QuickCAD

Reply
Member
henryw
Posts: 5
Registered: ‎04-20-2007
Message 1 of 4 (195 Views)

Rulers

195 Views, 3 Replies
05-31-2007 08:08 AM
While working on a drawing, I must have hit somethng that extended my rulers to +- 61000 inches. I always do my drawing on 8.5 x 11 pages, and the rulers are about -11" to 20". How do I re-adjust my rulers
*Harvey
Message 2 of 4 (195 Views)

Re: Rulers

05-31-2007 08:46 AM in reply to: henryw
henryw wrote:
> While working on a drawing, I must have hit somethng that extended my rulers to +- 61000 inches. I always do my drawing on 8.5 x 11 pages, and the rulers are about -11" to 20". How do I re-adjust my rulers

Go to Tools>DrawingOptions and change the scale
back to 1:1 or whatever you had before.

Clues:

1. Always draw 1:1, use the scale change before
you print so the drawing will fit the page. Once
you determine the scale change necessary to fit
the page, then put that scale in your template
area of the drawing. Done.

2. Lose the Ruler. And the Page, too. Untick them
in the View>Options dialog box. You don't need
either for 99%+ of any drawings in process. Place
objects and entities in relation to one another.
All the tools are there for you to do this.

When it comes time to print, _then_ you can set up
the page and scale.

If you have any questions about details on those
two points, ask away. Someone may answer even.

Harvey
Member
henryw
Posts: 5
Registered: ‎04-20-2007
Message 3 of 4 (195 Views)

Re: Rulers

05-31-2007 09:37 AM in reply to: henryw
It's been 1":1" all along. Taking out the rulers doesn't help. If I try to move the drawing over a small amount by using the scroll bar, it goes off the page. With that large span on the ruller, clicking the arrows on the scroll bars moves it too much.
Member
henryw
Posts: 5
Registered: ‎04-20-2007
Message 4 of 4 (195 Views)

Re: Rulers

06-04-2007 03:41 AM in reply to: henryw
solved this one myself. Somehow a line of my text ended up about 10,000 inches away. I put the view in 'extent' and I noticed a little dot far away from my drawing. Zooming in onit, I saw it was a line of my text. How it got there, I have no clue. I deleted it and went back to my page and everything was back to normal.

Henry
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.