QuickCAD

QuickCAD

Reply
*Budd, Tom
Post 1 of 2

PLOTTER DRIVERS-Summagraphics or Houston Instruments drivers for V6?

433 Views, 1 Replies
02-15-2000 01:29 PM
Does anyone know if there are plotter drivers available for Older Houston
Instruments or Summagraphic plotters for use with Quickcad V6? I have been
using Quickcad v 3.02 with an older Houston Instruments Pen Plotter (DMP-60)
with a driver (I believe from Summagraphics) ver. 2.40 without a problem.

I installed v6 but the plotter driver does not seem to work properly with
the new version of Quickcad. TMS Plotter Specialists lists a driver for
Windows 95/98 which they say is not compitable with AutoCAD 2000. Are
quickcad v6 and Autocad 2000 similiar enough where the driver would not be
considered compatible? Or could I use another driver that may be compatable
with Autocad 2000? Does anyone know where I can find drivers?

Any help, comments, suggestions would be appreciated.

Tom Budd
tbudd@sight-pipe.com
*Support], Keith Sibbert [Autodesk
Post 2 of 2

Re: PLOTTER DRIVERS-Summagraphics or Houston Instruments drivers for V6?

02-15-2000 10:22 PM in reply to: *Budd, Tom
Tom,

You might check at http://www.cadalog.com/ or at http://www.winline.com/ and see
if they have a Windows system driver that will work for your plotter.

--
Keith Sibbert
PSG Product Support, Americas
WW Support & Services, Autodesk
Discussion Q&A: http://www.autodesk.com/discussion

Tom Budd wrote:

> Does anyone know if there are plotter drivers available for Older Houston
> Instruments or Summagraphic plotters for use with Quickcad V6? I have been
> using Quickcad v 3.02 with an older Houston Instruments Pen Plotter (DMP-60)
> with a driver (I believe from Summagraphics) ver. 2.40 without a problem.
>
> I installed v6 but the plotter driver does not seem to work properly with
> the new version of Quickcad. TMS Plotter Specialists lists a driver for
> Windows 95/98 which they say is not compitable with AutoCAD 2000. Are
> quickcad v6 and Autocad 2000 similiar enough where the driver would not be
> considered compatible? Or could I use another driver that may be compatable
> with Autocad 2000? Does anyone know where I can find drivers?
>
> Any help, comments, suggestions would be appreciated.
>
> Tom Budd
> tbudd@sight-pipe.com
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post