QuickCAD

Reply
New Member
rsnorris
Posts: 2
Registered: ‎04-12-2000
Message 1 of 2 (15 Views)

Customised Drawing Defaults

15 Views, 1 Replies
04-12-2000 09:51 PM
Howdy folks.

This is my very first message from the office....and on the WWW type NG to boot. Looking forward to seeing how it works out when I look at it from home.

Anyway, I believe I may have found a bug in Version 7 when used with Windows NT4 (SP 6). Normally, the last Symbol Library used will remain as the default. This does not work.

Changing the default folders via Tools/Customised Commands does not work, as the settings are not saved. Nor will the settings save when changing directly in the Registry.

Works as normal with Windows 95/98.

Have the same problems with AS 7 as well. Any other NT users share this problem...????

Ric Norris.
*Norris, Ric
Message 2 of 2 (15 Views)

Re: Customised Drawing Defaults

04-20-2000 06:37 PM in reply to: rsnorris
See Postings NT Bug #1 & NT Bug #2......nothing like responding to your own
posts.

Ric Norris.

"rsnorris" wrote in message
news:eefef35.-1@WebX.SaUCah8kaAW...
> Howdy folks.
>
> This is my very first message from the office....and on the WWW type NG to
boot. Looking forward to seeing how it works out when I look at it from
home.
>
> Anyway, I believe I may have found a bug in Version 7 when used with
Windows NT4 (SP 6). Normally, the last Symbol Library used will remain as
the default. This does not work.
>
> Changing the default folders via Tools/Customised Commands does not work,
as the settings are not saved. Nor will the settings save when changing
directly in the Registry.
>
> Works as normal with Windows 95/98.
>
> Have the same problems with AS 7 as well. Any other NT users share this
problem...????
>
> Ric Norris.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.