Quantity Takeoff

Quantity Takeoff

Reply
New Member
mugandaisaac
Posts: 2
Registered: ‎04-09-2012
Message 1 of 2 (795 Views)

QTO fails to install even when i have autocad installed, gives error result 1819

795 Views, 1 Replies
04-09-2012 12:10 PM

hei, i have autocad installed, and i tried installing qto and it failed but true view installed successfully! gives error rollback directx result 1619

here is the log file:

2012/4/9:20:58:20 nOptimus NOPTIMUS-ISO === Setup started on NOPTIMUS-ISO by nOptimus ===
2012/4/9:20:58:20 nOptimus NOPTIMUS-ISO Launch
2012/4/9:20:59:51 nOptimus NOPTIMUS-ISO === Setup ended ===

2012/4/9:20:58:21 nOptimus NOPTIMUS-ISO === Setup started on NOPTIMUS-ISO by nOptimus ===
2012/4/9:20:58:21 nOptimus NOPTIMUS-ISO Launch
2012/4/9:20:59:53 nOptimus NOPTIMUS-ISO PageOpen LaunchDialog
2012/4/9:21:00:02 nOptimus NOPTIMUS-ISO PageOpen LicenseDialog
2012/4/9:21:00:15 nOptimus NOPTIMUS-ISO PageOpen LaunchDialog
2012/4/9:21:00:32 nOptimus NOPTIMUS-ISO PageOpen LicenseDialog
2012/4/9:21:01:17 nOptimus NOPTIMUS-ISO PageOpen ProductInfoDialog
2012/4/9:21:02:24 nOptimus NOPTIMUS-ISO PageOpen ProductSelectionDialog2
2012/4/9:21:02:55 nOptimus NOPTIMUS-ISO PageOpen FullProgressDialog
2012/4/9:21:02:56 nOptimus NOPTIMUS-ISO Installing DirectX® Runtime: C:\Autodesk\Autodesk_Quanitiy_Takeoff_2012_English_Win_32Bit\3rdParty\DirectX\DXSETUP.exe /silent
2012/4/9:21:04:11 nOptimus NOPTIMUS-ISO Install DirectX® Runtime Succeeded
2012/4/9:21:04:11 nOptimus NOPTIMUS-ISO Installing Autodesk® DWG TrueView™ 2012: INSTALLDIR="C:\Program Files\Autodesk\DWG TrueView 2012\" ADSK_EULA_STATUS=#1 ADSK_SOURCE_ROOT="C:\Autodesk\Autodesk_Quanitiy_Takeoff_2012_English_Win_32Bit\" INSTALLDIR="C:\Program Files\Autodesk\DWG TrueView 2012\" FILESINUSETEXT="" REBOOT=ReallySuppress ADSK_SETUP_EXE=1

2012/4/9:21:06:36 nOptimus NOPTIMUS-ISO Install Autodesk® DWG TrueView™ 2012 Succeeded
2012/4/9:21:06:36 nOptimus NOPTIMUS-ISO Installing Microsoft Visual C++ 2010 Redistributable (x86): C:\Autodesk\Autodesk_Quanitiy_Takeoff_2012_English_Win_32Bit\3rdParty\x86\VCRedist\2010\vcredist_x86.exe /q
2012/4/9:21:06:41 nOptimus NOPTIMUS-ISO Install Microsoft Visual C++ 2010 Redistributable (x86) Failed Installation aborted, Result=1603
2012/4/9:21:06:41 nOptimus NOPTIMUS-ISO Rollback DirectX® Runtime Failed Failure is ignored, Result=1619

New Member
mugandaisaac
Posts: 2
Registered: ‎04-09-2012
Message 2 of 2 (793 Views)

Re: QTO fails to install even when i have autocad installed, gives error result

04-09-2012 12:23 PM in reply to: mugandaisaac
oh, i fixed it. i just had to uninstall microsoft redistributable (x86) 2010. then i reinstalled qto using the main setup.exe file
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.