Quantity Takeoff

Quantity Takeoff

Active Member
6 Posts
0 Kudos
Registered: ‎10-10-2012
Post 1 of 7

QTO 2013 - 3D View Display Problem

1411 Views, 6 Replies
10-10-2012 10:57 AM

My company has just recently purchased QTO 2013 and I installed it on my computer, running Windows 7 Professional, about a week ago. Everything seems to be working great except when I switch from the 3D view to a 2D view and then try to swtich back to the 3D view I can't get the view to display (the 3D model), it just shows as a black or grey screen. However, I can still do a complete model takeoff and continue to work in the program but it just won't display the model.


Thinking that it may be an issue with my computer in particular I went ahead and installed QTO 2013 on a different computer, running Windows Vista Ultimate, and I am still having the same issue.


The inital project I was using was the Dormitory (last date modified was 2010)  project that comes with QTO 2013. So I tried a couple of other dwf files that where produced in 2010, 2011, and 2012 but I am still having this issue.


Still messing around with the 3D View when it wouldn't display I went into the Preferences / Model / View Settings /  and toggled the Enable Hardware Acceleration ON and OFF evening saving the document and reopening it to see if that fixed it but I was still having the issue. At one point I got the model the crash and it displayed this message: QTO 2013: There was a problem displaying the file. So I sent the error report to Autodesk.


Does anyone have any ideas here? I am tempted to uninstall 2013 and instead try installing 2012 to see if that works... but I didn't pay for 2012... I paid for 2013.


Please help!!


Thanks in advance, John

Active Member
6 Posts
0 Kudos
Registered: ‎10-10-2012
Post 2 of 7

Re: QTO 2013 - 3D View Display Problem

10-10-2012 12:13 PM in reply to: jhill

New Update!


Still having the issue on both computers but I have found a way to get the 3d model to show. If I am looking at the 3D model and then swtich to a 2D View then switch back to the 3D model it still is not displaying the model, but then if I change the size of my screen, as in hitting the maximize button or dragging the screen to make it smaller or bigger, it seems to force the program to regenerate the view and then the 3D model shows itself.


So at least now I can continue to estimate and view things in 3D but it would be nice to find out what is causing this issue.


Again, I am replicating the exact same issue  and resolution to the problem on two seperate computers running two different operating systems (Windows 7 Professional & Windows Vista Ultimate).


What is going on Autodesk?!?!


Unless someone has any ideas I may just try to upgrade the video card on my desktop computer that is running Windows 7 Professional. The specs of this computer are :


Dell Inspiron 620

Processor: Intel(R) Core(TM) i5-2320 CPU @ 3.00 GHz

RAM: 8.00 GB

System Type: 64 Bit OS

Graphics: Intel(R) HD Graphics 2000





359 Posts
34 Kudos
Registered: ‎08-28-2009
Post 3 of 7

Re: QTO 2013 - 3D View Display Problem

10-12-2012 04:59 PM in reply to: jhill

Hi jhill

Do both machines have the same Intel(R) HD Graphics 2000 device?

Are you having display issues if you open DWF files in Design Review?

In addition to turning off hardware acceleration in QTO, please set the Driver in Design Review to OpenGL as described in the following article: 

 - http://usa.autodesk.com/getdoc/id=TS13860865

If the issue remains try renaming the user.config file to reinitialize your user configuration folder:

1. Close Autodesk Quantity Takeoff 2013.

2. Copy one of the following folder locations into the address bar of Windows Explorer


In this folder, you’ll find the following folder similarly named the following:


3. Open this folder and open it’s subfolder

4. In this folder you’ll find the user.config file. Rename it as user.config.bak.

5. Open QTO and test if the issue still occurs.

Best regards

John Lipp
Support Specialist
Product Support
Autodesk, Inc.

Active Member
6 Posts
0 Kudos
Registered: ‎10-10-2012
Post 4 of 7

Re: QTO 2013 - 3D View Display Problem

10-15-2012 05:56 AM in reply to: jhill

Here are the specs on the two computers...


Company Computer:


Dell Inspiron 620

Processor: Intel(R) Core(TM) i5-2320 CPU @ 3.00 GHz

RAM: 8.00 GB

System Type: 64 Bit OS - Windows 7 Professional

Graphics: Intel(R) HD Graphics 2000


Personal Computer:


Dell XPS 730X

Processor: Intel(R) Core(TM) i7 CPU 965 @ 3.20 GHz

Ram: 6.00 GB

System Type: 64 Bit OS - Windows Vista Ultimate

Graphics: NVIDIA Dual Graphic Cards - GeForce GTX 285


I am not having any display issues in Design Review. I opened 3 different projects and easily switched back and forth between 2D and 3D model views on both computers.


I will follow the steps to the link you referenced and report back afterwards.


Thanks, Jonathan


Active Member
6 Posts
0 Kudos
Registered: ‎10-10-2012
Post 5 of 7

Re: QTO 2013 - 3D View Display Problem

10-15-2012 08:19 AM in reply to: john.lipp

I first opened up three different projects in Design Review and had no issue viewing them in 3D/2D. Then I followed the steps to the link you referenced and it was causing some unusual things to happen, graphically there were lines of all colors going all over the place so I switched back from OpenGL to Direct3D. Having it set to Direct3D I can see everything perfectly fine, no issues.


I then followed your steps for QTO 2013 and it really didn't make much of a difference. After changing the user.config file and renameing it as user.config.bak the only differnce is the color of the screen. When it was just user.config and I would switch from a 2D to 3D the background was always a dark grey color. Now that the it is switched to user.config.bak when I witch from 2D to 3D the background is now completely black. In both situations when I resize the screen the model then shows.


Do you have a sample project that you can send me? A project that you know works on your end. Most of my testing is being done on the sample Dormitory project that came with QTO.


Thanks, Jonathan

359 Posts
34 Kudos
Registered: ‎08-28-2009
Post 6 of 7

Re: QTO 2013 - 3D View Display Problem

10-17-2012 05:17 PM in reply to: jhill

I’d recommend updating to the latest recommended drivers for the cards on both machines.  For the machine with the Intel card, you can use :

For the Geforce GT285 : checking the search set online, it states version 306.97 is the latest recommended:

If the issue is still present, if you set the screen resolution to something smaller does the issue remain?
Are you using two monitors, and if test running on only one monitor, does the issue remain?

If you haven’t already, please set the DPI on the machine to 100%. Please check if that is causing the issue:
 - http://windows.microsoft.com/is-IS/windows7/Make-the-text-on-your-screen-larger-or-smaller

Also, check if setting the window Theme to one of the basic ones under Control Panel > Personalization has any effect:
 - http://windows.microsoft.com/is-IS/windows7/Using-themes

I've attached a DWFx to use in a new project to test.  If you create a new ATO, import this DWF, does switching between the 2D and 3D still have the issue as with the Dormitory example?

Valued Mentor
622 Posts
95 Kudos
Registered: ‎01-14-2010
Post 7 of 7

Re: QTO 2013 - 3D View Display Problem

01-30-2013 06:32 AM in reply to: john.lipp

Dear John Lipp,

As soon as topic-starter stopped public feedback...could I ask you to try help me with the "There was a problem displaying the file." error or at least re-direct me to the right person.

Seems like error is not specific to "Quantity takeoff" (I personally even haven't heard about such product - another area of specialization).

I'm getting the error on attempt to open DWF generated as export of the sample IPB file performed by Inventor Publisher 2013 SP3 (http://forums.autodesk.com/t5/Autodesk-Design-Review/There-was-a-problem-displaying-the-file/m-p/375...).

The author of sample model and also the person representing Inventor Publisher at Autodesk discussions refused to comment (http://forums.autodesk.com/t5/Autodesk-Inventor-Publisher/Inventor-Publisher-2013-SP3-Now-Available/...).



Resolution change haven't helped.

DPI is 100%

Switching to Basic theme OpenGL etc haven't helped.


The specification of the PC is:

Asus N53S

CPU Core i5

Geforce GT550M 2Gb


OS Win 7 x64


Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!