Public Test Forum

Public Test Forum

Reply
*Expert Elite*
10,872 Posts
897 Kudos
Registered: ‎01-14-2005
Post 1 of 6

Testing Email Response Time Part III

317 Views, 5 Replies
06-28-2013 02:31 PM

Maybe the email subscription is cached to my gmail on the others?

New Member
1 Posts
0 Kudos
Registered: ‎09-22-2008
Post 2 of 6

Re: Testing Email Response Time Part III

06-28-2013 02:32 PM in reply to: TravisNave

4:32pm CDT

*Expert Elite*
10,872 Posts
897 Kudos
Registered: ‎01-14-2005
Post 3 of 6

Re: Testing Email Response Time Part III

06-28-2013 02:33 PM in reply to: TravisNave1
New Member
1 Posts
0 Kudos
Registered: ‎09-22-2008
Post 4 of 6

Re: Testing Email Response Time Part III

06-28-2013 02:42 PM in reply to: TravisNave1

Logged out and back in.  Maybe cached there too?  Dunno.  I am reaching.  This is weird behavior.

*Expert Elite*
10,872 Posts
897 Kudos
Registered: ‎01-14-2005
Post 5 of 6

Re: Testing Email Response Time Part III

06-28-2013 02:50 PM in reply to: TravisNave1

TravisNave1 wrote:

Logged out and back in.  Maybe cached there too?  Dunno.  I am reaching.  This is weird behavior.


Subscription to Topic: Testing Email Response Time Part III (1 Update)
There was a new Reply.
Subject:   Re: Testing Email Response Time Part III 
Author: TravisNave1 (New Member) 
Date: 06-28-2013 04:42 PM 


Logged out and back in.  Maybe cached there too?  Dunno.  I am reaching.  This is weird behavior.


Reply 

 This worked and I got a response within one minute.  Looking like GMAIL is the issue.  :smileymad:

*Expert Elite*
10,872 Posts
897 Kudos
Registered: ‎01-14-2005
Post 6 of 6

Re: Testing Email Response Time Part III

06-28-2013 02:52 PM in reply to: TravisNave

Now changing back to GMAIL just as a final test.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post