Printing and Plotting

Printing and Plotting

Reply
*Pekoe
Message 1 of 8 (75 Views)

Plot Stamp not working

75 Views, 7 Replies
11-27-2001 09:36 AM
Must be missing something. Plot stamp works great in one dwg, but simply
won't plot
in another dwg, and yet the settings appear to be identical. Does anyone
have any
suggestions?
*Saadallah, Dean
Message 2 of 8 (75 Views)

Re: Plot Stamp not working

11-27-2001 11:20 AM in reply to: *Pekoe
Are you sure they both are pointing to the same external settings
file?

--
Dean Saadallah
www.pendean.com
---
"Pekoe" wrote in message
news:C62FDE9238A098EBB62BB68E6B89CF08@in.WebX.maYIadrTaRb...
> Must be missing something. Plot stamp works great in one dwg,
but simply
> won't plot
> in another dwg, and yet the settings appear to be identical.
Does anyone
> have any
> suggestions?
>
>
*Pekoe
Message 3 of 8 (75 Views)

Re:

11-27-2001 11:42 PM in reply to: *Pekoe
Yes, another other suggestions?
"Dean Saadallah" wrote in message
news:8C247CDB09DDF485C76BC943381790E3@in.WebX.maYIadrTaRb...
> Are you sure they both are pointing to the same external settings
> file?
>
> --
> Dean Saadallah
> www.pendean.com
> ---
> "Pekoe" wrote in message
> news:C62FDE9238A098EBB62BB68E6B89CF08@in.WebX.maYIadrTaRb...
> > Must be missing something. Plot stamp works great in one dwg,
> but simply
> > won't plot
> > in another dwg, and yet the settings appear to be identical.
> Does anyone
> > have any
> > suggestions?
> >
> >
>
>
*Saadallah, Dean
Message 4 of 8 (75 Views)

Re:

11-28-2001 03:02 AM in reply to: *Pekoe
Turn of plotstamp in the problem file, SAVE, print/plot, quit AutoCAD. Start
it back up, reapply PLOTSTAMP and see if it gets corrected.

--
Dean Saadallah
www.pendean.com
--


"Pekoe" wrote in message
news:965BCD5ACD466DB3E1E692C9552B6CC3@in.WebX.maYIadrTaRb...
> Yes, another other suggestions?
> "Dean Saadallah" wrote in message
> news:8C247CDB09DDF485C76BC943381790E3@in.WebX.maYIadrTaRb...
> > Are you sure they both are pointing to the same external settings
> > file?
> >
> > --
> > Dean Saadallah
> > www.pendean.com
> > ---
> > "Pekoe" wrote in message
> > news:C62FDE9238A098EBB62BB68E6B89CF08@in.WebX.maYIadrTaRb...
> > > Must be missing something. Plot stamp works great in one dwg,
> > but simply
> > > won't plot
> > > in another dwg, and yet the settings appear to be identical.
> > Does anyone
> > > have any
> > > suggestions?
> > >
> > >
> >
> >
>
>
*Pekoe
Message 5 of 8 (75 Views)

Re:

11-28-2001 05:45 AM in reply to: *Pekoe
I liked that idea very much, and did try it, but still no success.
Here's another clue, however: a different layout within this
same dwg does plot the plot stamp (plotting to a 8.5x11
printer). It just won't produce a plot stamp when I send
to our usual HP plotter. Other dwgs I've sent to this same
plotter do produce a plot stamp. Weird, huh?

"Dean Saadallah" wrote in message
news:3096606814BFE8CF63057C8BC263106C@in.WebX.maYIadrTaRb...
> Turn of plotstamp in the problem file, SAVE, print/plot, quit AutoCAD.
Start
> it back up, reapply PLOTSTAMP and see if it gets corrected.
>
> --
> Dean Saadallah
> www.pendean.com
> --
>
>
> "Pekoe" wrote in message
> news:965BCD5ACD466DB3E1E692C9552B6CC3@in.WebX.maYIadrTaRb...
> > Yes, another other suggestions?
> > "Dean Saadallah" wrote in message
> > news:8C247CDB09DDF485C76BC943381790E3@in.WebX.maYIadrTaRb...
> > > Are you sure they both are pointing to the same external settings
> > > file?
> > >
> > > --
> > > Dean Saadallah
> > > www.pendean.com
> > > ---
> > > "Pekoe" wrote in message
> > > news:C62FDE9238A098EBB62BB68E6B89CF08@in.WebX.maYIadrTaRb...
> > > > Must be missing something. Plot stamp works great in one dwg,
> > > but simply
> > > > won't plot
> > > > in another dwg, and yet the settings appear to be identical.
> > > Does anyone
> > > > have any
> > > > suggestions?
> > > >
> > > >
> > >
> > >
> >
> >
>
>
*Saadallah, Dean
Message 6 of 8 (75 Views)

Re:

11-28-2001 06:33 AM in reply to: *Pekoe
Make a copy of the Layout and see if the copy works, after you go through
the PAGESETUP dialog box to confirm everything?
Make a new Layout?

--
Dean Saadallah
www.pendean.com
--


"Pekoe" wrote in message
news:67743B2885659AE4F714582AFBF58CC2@in.WebX.maYIadrTaRb...
> I liked that idea very much, and did try it, but still no success.
> Here's another clue, however: a different layout within this
> same dwg does plot the plot stamp (plotting to a 8.5x11
> printer). It just won't produce a plot stamp when I send
> to our usual HP plotter. Other dwgs I've sent to this same
> plotter do produce a plot stamp. Weird, huh?
>
> "Dean Saadallah" wrote in message
> news:3096606814BFE8CF63057C8BC263106C@in.WebX.maYIadrTaRb...
> > Turn of plotstamp in the problem file, SAVE, print/plot, quit AutoCAD.
> Start
> > it back up, reapply PLOTSTAMP and see if it gets corrected.
> >
> > --
> > Dean Saadallah
> > www.pendean.com
> > --
> >
> >
> > "Pekoe" wrote in message
> > news:965BCD5ACD466DB3E1E692C9552B6CC3@in.WebX.maYIadrTaRb...
> > > Yes, another other suggestions?
> > > "Dean Saadallah" wrote in message
> > > news:8C247CDB09DDF485C76BC943381790E3@in.WebX.maYIadrTaRb...
> > > > Are you sure they both are pointing to the same external settings
> > > > file?
> > > >
> > > > --
> > > > Dean Saadallah
> > > > www.pendean.com
> > > > ---
> > > > "Pekoe" wrote in message
> > > > news:C62FDE9238A098EBB62BB68E6B89CF08@in.WebX.maYIadrTaRb...
> > > > > Must be missing something. Plot stamp works great in one dwg,
> > > > but simply
> > > > > won't plot
> > > > > in another dwg, and yet the settings appear to be identical.
> > > > Does anyone
> > > > > have any
> > > > > suggestions?
> > > > >
> > > > >
> > > >
> > > >
> > >
> > >
> >
> >
>
>
*Pekoe
Message 7 of 8 (75 Views)

Re:

11-30-2001 04:01 AM in reply to: *Pekoe
Sorry to report that didn't work either, and I'm about
to give up...or at least, stop pestering the NG. Thanks
for your suggestions nevertheless. If I ever succeed,
I'll let you know.

"Dean Saadallah" wrote in message
news:1DD8FF0E4A1E4FB54381A91E944C8610@in.WebX.maYIadrTaRb...
> Make a copy of the Layout and see if the copy works, after you go through
> the PAGESETUP dialog box to confirm everything?
> Make a new Layout?
>
> --
> Dean Saadallah
> www.pendean.com
> --
>
>
> "Pekoe" wrote in message
> news:67743B2885659AE4F714582AFBF58CC2@in.WebX.maYIadrTaRb...
> > I liked that idea very much, and did try it, but still no success.
> > Here's another clue, however: a different layout within this
> > same dwg does plot the plot stamp (plotting to a 8.5x11
> > printer). It just won't produce a plot stamp when I send
> > to our usual HP plotter. Other dwgs I've sent to this same
> > plotter do produce a plot stamp. Weird, huh?
> >
> > "Dean Saadallah" wrote in message
> > news:3096606814BFE8CF63057C8BC263106C@in.WebX.maYIadrTaRb...
> > > Turn of plotstamp in the problem file, SAVE, print/plot, quit AutoCAD.
> > Start
> > > it back up, reapply PLOTSTAMP and see if it gets corrected.
> > >
> > > --
> > > Dean Saadallah
> > > www.pendean.com
> > > --
> > >
> > >
> > > "Pekoe" wrote in message
> > > news:965BCD5ACD466DB3E1E692C9552B6CC3@in.WebX.maYIadrTaRb...
> > > > Yes, another other suggestions?
> > > > "Dean Saadallah" wrote in message
> > > > news:8C247CDB09DDF485C76BC943381790E3@in.WebX.maYIadrTaRb...
> > > > > Are you sure they both are pointing to the same external settings
> > > > > file?
> > > > >
> > > > > --
> > > > > Dean Saadallah
> > > > > www.pendean.com
> > > > > ---
> > > > > "Pekoe" wrote in message
> > > > > news:C62FDE9238A098EBB62BB68E6B89CF08@in.WebX.maYIadrTaRb...
> > > > > > Must be missing something. Plot stamp works great in one dwg,
> > > > > but simply
> > > > > > won't plot
> > > > > > in another dwg, and yet the settings appear to be identical.
> > > > > Does anyone
> > > > > > have any
> > > > > > suggestions?
> > > > > >
> > > > > >
> > > > >
> > > > >
> > > >
> > > >
> > >
> > >
> >
> >
>
>
Member
CadTrooper
Posts: 5
Registered: ‎12-07-2001
Message 8 of 8 (75 Views)

Re: Plot Stamp not working

12-04-2001 11:36 AM in reply to: *Pekoe
Just an idea, did you recover/audit/purge? I usually try that before giving up on a file...
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.