Printing and Plotting

Printing and Plotting

Posts: 16
Registered: ‎12-15-2011
Message 1 of 2 (229 Views)


229 Views, 1 Replies
08-22-2012 07:31 PM

just wondering i have switched of the layers and also turned on the capture all in the settings however when i PDF a plan it doesnt come out flat as you would expect. when i open the pdf in adobe reader in still staggers in as if there is layers but you just cant use them. so to get a flat pdf i need to open the one i have created from cad in photoshop and flatten is there a setting i am missing

*Expert Elite*
Posts: 22,244
Registered: ‎11-06-2003
Message 2 of 2 (221 Views)

Re: DWG to PDF

08-23-2012 05:16 AM in reply to: notta79

To get "flat" PDF files, you need to turn off layers and turn off line merge in the DWG to PDF.PC3 file: if yu are using another PDF driver, you will need to ask that software's creator for a fix.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.