PLM 360 General Discussion

PLM 360 General Discussion

Reply
Distinguished Contributor
171 Posts
124 Kudos
Registered: ‎03-02-2011
Post 1 of 3
Accepted Solution

Possible Bug in Workflow Action Tab

92 Views, 2 Replies
02-12-2013 10:16 AM

I created a workspace with a workflow. I then generated an item from the workspace and reviewed the Workflow actions tab. It displayed the workflows correctly.

 

Then, I edited the workflow names in the workspace went back to my item and saw the correct (newly edited) workflow names in the workflow tab. So far so good. Then I double clicked on the workflow state to review permissions and saw the OLD workflow names being displayed. I think either its a bug or I need an updated process or something.

PROBLEM SOLVED. I neede to change the names of my transitions also. It's all good now.

Distinguished Contributor
171 Posts
124 Kudos
Registered: ‎03-02-2011
Post 2 of 3

Re: Possible Bug in Workflow Action Tab

02-12-2013 10:18 AM in reply to: obourne

PROBLEM SOLVED. I neede to change the names of my transitions also. It's all good now.

Product Support
353 Posts
12 Kudos
Registered: ‎03-27-2012
Post 3 of 3

Re: Possible Bug in Workflow Action Tab

02-13-2013 05:24 AM in reply to: obourne

Hi Orrin,

 

Nice job getting to the root of your issue with the workflow.

 

John

 

 



John Hill
Support Specialist
Product Support
Autodesk, Inc.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!