.NET

Reply
*John Smith
Message 1 of 2 (101 Views)

what's this means?why not VC7.1 ?

101 Views, 1 Replies
07-16-2005 04:29 AM
ObjectARX applications need to be built with Microsoft? Visual C++? version
7.0 (VC7).

Note: Visual C++ .NET 2003, a component of Visual Studio? .NET 2003, is not
supported.
*Albert Szilvasy
Message 2 of 2 (101 Views)

Re: what's this means?why not VC7.1 ?

07-16-2005 09:12 AM in reply to: *John Smith
That's the requirement for unmanaged, c++ applications. If you are using C#,
VB.NET or other languages targeting the .net framework then you can use
whatever compiler you would like. Many people in this newsgroup use VS2005
betas.

albert

"John Smith" wrote in message
news:4903440@discussion.autodesk.com...
ObjectARX applications need to be built with Microsoft? Visual C++? version
7.0 (VC7).

Note: Visual C++ .NET 2003, a component of Visual Studio? .NET 2003, is not
supported.
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.