.NET

Reply
*Paul Richardson
Message 1 of 1 (42 Views)

VS2005 and AutoCAD 2006

42 Views, 0 Replies
08-14-2006 01:16 PM
Hi Guys,

I've read that we should not use .net 2.0 to code
aganist Acad 06. I would rather not reinstall
1.0 or 1.1 if I don't have to. Is it ok to use 2.0,
realizing that 06 managed libraries were probably
compiled using managed C++ 1.1.

Few tests I've done in VS2005 with Acad06
seem ok, but I haven't pushed it.

Thanks,
Paul
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.