.NET

Reply
Distinguished Contributor
143 Posts
3 Kudos
Registered: ‎09-30-2008
Post 1 of 4
Accepted Solution

VS Not jumping to problem.

156 Views, 3 Replies
08-27-2013 09:16 AM

Good afternoon group,

Visual Studio has stopped jumping to the error if there is a problem

with my code.  For instance, if I left a Dialog open in AutoCad then if

I paused it would hit the same line every time, similar to this:

 

Dim myForm As New LoadMyDialog

ShowModalDialog(myForm)  (<-- THIS ONE)

 

Now it just does nothing.  It's very annoying, any ideas?

 

Ta,

 

Martin.

My name is Martin.. :smileyvery-happy:

Hi,

 

 

Try setting NEXTFIBERWORLD=0 in AutoCAD (need a restart of AutoCAD)

 

Gaston Nunez

 

Distinguished Mentor
582 Posts
91 Kudos
Registered: ‎04-11-2010
Post 2 of 4

Re: VS Not jumping to problem.

08-27-2013 10:25 AM in reply to: quigs

Hi,

 

 

Try setting NEXTFIBERWORLD=0 in AutoCAD (need a restart of AutoCAD)

 

Gaston Nunez

 

Distinguished Contributor
143 Posts
3 Kudos
Registered: ‎09-30-2008
Post 3 of 4

Re: VS Not jumping to problem.

08-27-2013 10:38 AM in reply to: gasty1001

That worked,

Thank you so much. :d

My name is Martin.. :smileyvery-happy:
Distinguished Mentor
582 Posts
91 Kudos
Registered: ‎04-11-2010
Post 4 of 4

Re: VS Not jumping to problem.

08-27-2013 11:00 AM in reply to: gasty1001

Hi,

 

Glad to help. I forgot to mention that setting fibers to 0 set AutoCAD in a diminished state, some things will not function properly  , this thread may help you to understand the situation: FIBERWORLD .

 

Gaston Nunez

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!