.NET

Reply
Valued Contributor
spanqy
Posts: 90
Registered: ‎11-13-2006
Message 1 of 2 (156 Views)
Accepted Solution

Supported .NET Framework for RealDWG 2014

156 Views, 1 Replies
04-08-2014 02:41 PM

Can I target the .NET Framework 3.5 in a Visual Studio project with a reference to RealDWG 2014 (acdbmgd.dll)?

 

I have ADN support but thought I may get a quicker answer here.  I have a RealDWG project targeting FW 4.0 but am getting "External Component has thrown an exception" errors, and I have a feeling that some of my other modules, compiled against FW 2.0 may be the cause.  when I've attempted to change my project from 4.0 to 3.5, I get nothing but errors showing up in VS.

Sorry, the application using RealDWG 2014 will need to target .Net framework 4.0

 

Visual studio will not let the project compile if it targets 3.5 as the RealDWG assembly that it is referencing requires 4.0

 

Regards,

Balaji

ADN Support Specialist
Balaji_Ram
Posts: 723
Registered: ‎03-21-2011
Message 2 of 2 (119 Views)

Re: Supported .NET Framework for RealDWG 2014

04-10-2014 06:50 AM in reply to: spanqy

Sorry, the application using RealDWG 2014 will need to target .Net framework 4.0

 

Visual studio will not let the project compile if it targets 3.5 as the RealDWG assembly that it is referencing requires 4.0

 

Regards,

Balaji



Balaji
Developer Technical Services
Autodesk Developer Network

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.