.NET

Reply
*GPaolo
Message 1 of 4 (46 Views)

-net 2005 vs .net 2007

46 Views, 3 Replies
03-27-2006 12:08 AM
I have read that the new api 2007 need visual studio 2005 becaue vs 2003 in
not more supported.
It's True or i valid only for objectarx with C++?

Thank's in advance
GPaolo
Distinguished Contributor
NathTay
Posts: 1,691
Registered: ‎12-15-2003
Message 2 of 4 (46 Views)

Re: -net 2005 vs .net 2007

03-27-2006 01:39 PM in reply to: *GPaolo
Only the ObjectARX API is tied to a specific version. The .NET API does not rely on Visual Studio hence any version of it.

Regards - Nathan
*GPaolo
Message 3 of 4 (46 Views)

Re: -net 2005 vs .net 2007

03-27-2006 09:33 PM in reply to: *GPaolo
many thank's
Gpaolo

ha scritto nel messaggio
news:5123298@discussion.autodesk.com...
Only the ObjectARX API is tied to a specific version. The .NET API does not
rely on Visual Studio hence any version of it.

Regards - Nathan
Distinguished Contributor
NathTay
Posts: 1,691
Registered: ‎12-15-2003
Message 4 of 4 (46 Views)

Re: -net 2005 vs .net 2007

06-01-2006 04:16 PM in reply to: *GPaolo
That info I provided may be misleading as for the .NET API the development environment does need to support the version of the .NET framework targeted by AutoCAD.

Regards - Nathan
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.