.NET

Reply
Distinguished Contributor
dolives
Posts: 207
Registered: ‎09-04-2002
Message 1 of 2 (130 Views)

Debug with VS Express 2010 and Windows seven x64

130 Views, 1 Replies
04-26-2012 08:44 AM

Hi,

I try to debug with this configuration:  VS Express 2010 my PC with Windows seven x64. My AutoCAD MEP 2012

 

I have install ObjectARX 2012, with "AutoCAD plug-in Visual basic"

 

I compile with frameworks 3.5 !

 

My question : Why all my reference path are :

.NET 4.0.0.0c:\Program Files (x86)\.... 

I am with x64 ???

 

And debug don't work !

 

Is there here some us the same configuration !

 

Daniel OLIVES

*Expert Elite*
Alfred.NESWADBA
Posts: 9,378
Registered: ‎06-29-2007
Message 2 of 2 (123 Views)

Re: Debug with VS Express 2010 and Windows seven x64

04-26-2012 10:11 AM in reply to: dolives

Hi,

 

>> I compile with frameworks 3.5

>> my reference path are : .NET 4.0.0.0c:\Program Files (x86)\....

Either use Framework 4 (as this fits to AutoCAD 2012 based products) or don't use the 4.0 references.

 

- alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!