.NET

Reply
*autodesk.autocad.customization.dotnet
Message 1 of 3 (105 Views)

debug .net

105 Views, 2 Replies
06-14-2006 12:19 PM
Hello to all,
I'm trying to debug a sample from the map 3d
objectARX and i'm using visual studio 2003 , when I'm start debugging I see
the start window of AutoCAD and the debug mode exit without any errors.
I'm using AutoCAD civil 3D 2006 .
I'll appreciate it if anyone can help.
thank you all,
Danny
*Norman Yuan
Message 2 of 3 (105 Views)

Re: debug .net

06-14-2006 01:08 PM in reply to: *autodesk.autocad.customization.dotnet
I bet you have .NET framework2.0 installed. By default Acad ObjectARX .NET
API uses latest .NET framework. You need to have Acad use .NET1.1 inorder to
debug it with VS2003.

You need to edit file "acad.exe.config" in acad installation folder
("Drive:\Autodesk\Acad2006" for example.

"autodesk.autocad.customization.dotnet" wrote in
message news:5206389@discussion.autodesk.com...
Hello to all,
I'm trying to debug a sample from the map 3d
objectARX and i'm using visual studio 2003 , when I'm start debugging I see
the start window of AutoCAD and the debug mode exit without any errors.
I'm using AutoCAD civil 3D 2006 .
I'll appreciate it if anyone can help.
thank you all,
Danny
*autodesk.autocad.customization.dotnet
Message 3 of 3 (105 Views)

Re: debug .net

06-14-2006 01:31 PM in reply to: *autodesk.autocad.customization.dotnet
thank you : )

"Norman Yuan" wrote in message
news:5206505@discussion.autodesk.com...
I bet you have .NET framework2.0 installed. By default Acad ObjectARX .NET
API uses latest .NET framework. You need to have Acad use .NET1.1 inorder to
debug it with VS2003.

You need to edit file "acad.exe.config" in acad installation folder
("Drive:\Autodesk\Acad2006" for example.

"autodesk.autocad.customization.dotnet" wrote in
message news:5206389@discussion.autodesk.com...
Hello to all,
I'm trying to debug a sample from the map 3d
objectARX and i'm using visual studio 2003 , when I'm start debugging I see
the start window of AutoCAD and the debug mode exit without any errors.
I'm using AutoCAD civil 3D 2006 .
I'll appreciate it if anyone can help.
thank you all,
Danny
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.