.NET

Reply
Anonymous(anon)
Posts: 0
Message 1 of 3 (173 Views)

acdbmgd not found!!!

173 Views, 2 Replies
07-12-2005 01:51 PM
I keep getting this error from .NET whenever my main function goes into the sub function that uses the AutoCAD dll's...

--------------------------------------
An unhandled exception of type 'System.IO.FileNotFoundException' occurred in Lab1.exe

Additional information: File or assembly name acdbmgd, or one of its dependencies, was not found.
-------------------------------------

Can anyone let me in on the problem???? Thanks...

Ray
*Larry Burnett
Message 2 of 3 (173 Views)

Re: acdbmgd not found!!!

07-22-2005 03:33 PM in reply to: Anonymous
Hey Ray,

I believe you have to have AuotCAD's installation directory/folder in your
systems 'Path' variable. I thought
I had read that somewhere. I had that same problem, and that seemed to have
corrected it.

Larry

wrote in message news:4899507@discussion.autodesk.com...
I keep getting this error from .NET whenever my main function goes into the
sub function that uses the AutoCAD dll's...

--------------------------------------
An unhandled exception of type 'System.IO.FileNotFoundException' occurred in
Lab1.exe

Additional information: File or assembly name acdbmgd, or one of its
dependencies, was not found.
-------------------------------------

Can anyone let me in on the problem???? Thanks...

Ray
Distinguished Contributor
ohunome
Posts: 765
Registered: ‎12-12-2003
Message 3 of 3 (173 Views)

Re: acdbmgd not found!!!

07-29-2005 07:21 AM in reply to: Anonymous
Larry can you explain this more? Wouldn't it make more since if autodesk published the assemblies in the C:\windows\assembly folder for public access?
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.