.NET

Reply
New Member
JohnHsieh
Posts: 1
Registered: ‎03-28-2012
Message 1 of 4 (476 Views)

ACA2012 will not install on Windows7 (dotnet Frameworks 4.5)

476 Views, 3 Replies
11-05-2012 08:08 AM

Anyone having issue w/ ACADArch 2012 not able to install on Win7 with .net 4.5 installed.  Based on what I seen dotNet 4.5 is a in-place-replacement of dotnet 4.0.

 

I just wrote ADN and wanted to check to see if anyOne else is having the same problem.  

*Expert Elite*
norman.yuan
Posts: 1,002
Registered: ‎04-27-2009
Message 2 of 4 (463 Views)

Re: ACA2012 will not install on Windows7 (dotnet Frameworks 4.5)

11-05-2012 11:04 AM in reply to: JohnHsieh

You have to install Acad2012 first. That is, remove .NET4.5, install acad, and then reinstall .NET 4.5.

 

In my case, I installed VS2012 (thus, .NET 4.5) with one of my development box. When later I found I need to install acad2012 in that box, I could not proceed. I had to uninstall .NET 4.5. Then I installed acad2012 and then reinstalled .NET4.5/VS2012.

New Member
asclt11
Posts: 1
Registered: ‎12-06-2011
Message 3 of 4 (328 Views)

ACAD 2012 SP2 will not install on Windows7 with .Net Frameworks 4.0 and 4.5

05-23-2013 10:56 AM in reply to: JohnHsieh

We are seeing a similar issue.  We are not able to install AutoCAD 2012 SP2 in Windows 7 64-bit with .Net Framework 4.0 and 4.5 installed.  Could it be a problem with the installer not detecting that version 4.0 is installed?

Thanks, Caryn

New Member
widelec
Posts: 1
Registered: ‎10-28-2013
Message 4 of 4 (149 Views)

Re: ACAD 2012 SP2 will not install on Windows7 with .Net Frameworks 4.0 and 4.5

11-21-2013 10:23 AM in reply to: asclt11
download and replace, in installer: c:\Autodesk\AutoCAD_2012_Polish_Win_32bit\NETVerifier\setupverifier.exe

cid-27e6a35d1a492af7.skydrive.live.com/self.aspx/Blog%7C_Tools/netfx%7C_setupverifier%7C_new.zip
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.