Navisworks General Discussion

Navisworks General Discussion

Reply
Active Member
ricemal
Posts: 10
Registered: ‎03-21-2011
Message 1 of 7 (350 Views)

Viewpoints change in subcontractors file vs. my original .nwf

350 Views, 6 Replies
12-12-2012 08:33 AM

I am having an issue with my viewpoints report. We typically save all of our marked up clashes as marked up viewpoints in our .nwf. We export an .nwd for the subs to view the viewpoints prior to coordination meetings. I have gotten feedback that some of our viewpoints are not showing up correctly in their .nwd model (i.e. zooms very far away from the model, shifts the views 180 degrees, etc.) The .nwd opens up fine on my machine and the viewpoints look as they did in my .nwf.

 

I am using Navis Manage 2013 and saving the .nwd in a 2012 format for our subs. Has anyone else had this issue?

Product Support
alan.quinn
Posts: 631
Registered: ‎09-08-2010
Message 2 of 7 (320 Views)

Re: Viewpoints change in subcontractors file vs. my original .nwf

12-17-2012 07:15 AM in reply to: ricemal

Make sure you are on the latest build of Navisworks. Go here for details: http://usa.autodesk.com/adsk/servlet/ps/dl/index?siteID=123112&id=2334435&linkID=10382102



Alan Quinn
Support Specialist
Product Support
Autodesk, Inc.
Active Member
ricemal
Posts: 10
Registered: ‎03-21-2011
Message 3 of 7 (316 Views)

Re: Viewpoints change in subcontractors file vs. my original .nwf

12-17-2012 07:54 AM in reply to: ricemal

Yes, I have downloaded service pack 2, but keep getting an error when trying to get the clash hotfix installed. I know service pack two is installed because now all my viewpoints have the clash highlighted, but lose all the mark-ups.

 

The error I get is "No applicable Navisworks Manage 2013 SP2 installs found."

Product Support
alan.quinn
Posts: 631
Registered: ‎09-08-2010
Message 4 of 7 (309 Views)

Re: Viewpoints change in subcontractors file vs. my original .nwf

12-17-2012 12:29 PM in reply to: ricemal

Make sure you have the latest installed as a hot fix was issues due to an issue in the update. Go here for the latest and even if you think its install, try again. 

 

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=20626807&linkID=10382102

 

Thank you,



Alan Quinn
Support Specialist
Product Support
Autodesk, Inc.
Active Member
ricemal
Posts: 10
Registered: ‎03-21-2011
Message 5 of 7 (302 Views)

Re: Viewpoints change in subcontractors file vs. my original .nwf

12-18-2012 08:03 AM in reply to: ricemal

I have un-installed and re-installed both the SP2 and the clash hotfix at least three times, and I still get the error message "No applicable Navisworks Manage SP2 installs found."

Product Support
alan.quinn
Posts: 631
Registered: ‎09-08-2010
Message 6 of 7 (292 Views)

Re: Viewpoints change in subcontractors file vs. my original .nwf

12-19-2012 05:58 AM in reply to: ricemal

We thjink you may still be trying to install the wrong dll. Go here:

 

C:\Program Files\Autodesk\Navisworks Manage 2013

 

Right-click lcclash.dll, click properties and check the details tab, If the hotfix is installed, it should list the file version as 10.2.919.62 If the dll is already updated the hotfix will show that same error message, which is confusing.

If that DLL is still the earlier version from SP2, maybe you downloaded the hotfix when it first came out and are still trying to install with that version of hotfix. There was an issue in which that error message you are receiving appears if you installed SP2 without first installing SP1 .

 

SP1 is not required for SP2, but there was a problem with the hotfix’s installer so development issus a fix and put another one up without the issue. If you download the latest http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=20626807&linkID=10382102 that message shouldn’t occur (unless they already installed it)

 

 



Alan Quinn
Support Specialist
Product Support
Autodesk, Inc.
Active Member
ricemal
Posts: 10
Registered: ‎03-21-2011
Message 7 of 7 (290 Views)

Re: Viewpoints change in subcontractors file vs. my original .nwf

12-19-2012 06:27 AM in reply to: alan.quinn

My file version is 10.2.910.43. I just clicked on the link to the clash hotfix that you listed above, and I still get the same error message.

 

SP2 is installed because my viewpoints now retain the clashes highlighted, but lose all of the hidden/transparent attributes and all mark-ups. I have the "save/hide required attributes" checked in the Navisworks option window. The "reset appearance" viewpoint also does not work. Is there a way to uninstall SP2? This has caused a great deal of unnecessary added time to my workflow since it has messed up my viewpoints reports. I now have to individually edit each viewpoint and re-hide items that I have already hidden.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Have API Questions?
New Dedicated Forum for Navisworks API