Navisworks General Discussion

Navisworks General Discussion

Reply
Active Member
8 Posts
0 Kudos
Registered: ‎02-26-2008
Post 1 of 4

Uninstall Navisworks Simulate 2013 x64

472 Views, 3 Replies
08-17-2012 06:39 AM
Simulate 2013 won't start and won't uninstall. Uninstall message is Can't find language pack to use. Pleasere-install or repair a language pack. Tried this without success. Had trial version that expired before updating lic server to 2013 products.
New Member
2 Posts
0 Kudos
Registered: ‎01-18-2013
Post 2 of 4

Re: Uninstall Navisworks Simulate 2013 x64

01-18-2013 02:19 PM in reply to: rwalewski

 I'm dealing with the same problem. Did you get a solution to this problem. If so please let me know.

Active Member
8 Posts
0 Kudos
Registered: ‎02-26-2008
Post 3 of 4

Re: Uninstall Navisworks Simulate 2013 x64

01-21-2013 06:05 PM in reply to: RawlinsMECH
We used Microsoft fix it tool to uninstall.
Valued Mentor
712 Posts
59 Kudos
Registered: ‎08-30-2007
Post 4 of 4

Re: Uninstall Navisworks Simulate 2013 x64

11-15-2013 08:22 AM in reply to: RawlinsMECH

We're dealing with the same issue with Simulate 2014 that was installed with the Product Design Suite 2014 on a rebuilt machine, no less.

It won't run. It won't uninstall. We get the missing language pack error.

I'll try the Microsoft Fix it (what ever that is).

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Have API Questions?
New Dedicated Forum for Navisworks API