Navisworks General Discussion

Navisworks General Discussion

Active Contributor
39 Posts
1 Kudo
Registered: ‎10-07-2009
Post 1 of 3

un-tiled texture maps?

251 Views, 2 Replies
12-16-2009 08:33 AM
Not sure where 'this' setting is - but I have a texture that is overall smaller than the 3D model onto which it is being applied.

If this were done in 3DMax, I could easily control the texture/materials applications through the material gizmo, but in Navis' it seems that the tiling is a default and I can't find where/if it's possible to turn it off and have only a single instance of a texture - the outlying model areas are fine in an un-mapped state.

Any ideas?

359 Posts
34 Kudos
Registered: ‎08-28-2009
Post 2 of 3

Re: un-tiled texture maps?

12-19-2009 09:06 PM in reply to: dparks
Materials are always tiled/repeated in Navisworks.

You can fit a single repeat of the texture to an item, which will map the image to the exact size of the item it is being applied to.

After applying the material to the item:

1. Select the item
2. Open Presenter > Texture Space
3. Click the Fit button
Active Contributor
39 Posts
1 Kudo
Registered: ‎10-07-2009
Post 3 of 3

Re: un-tiled texture maps?

12-21-2009 10:12 AM in reply to: dparks
Thanks for the suggestion, JL - unfortunately that 'fit' option won't work in this situation.

What I have is a large topo/terra model which extends a number of scale miles beyond the plant proper data - and the texture map I have at 5Kx5K still falls short of covering the entire 3D model.

I don't have access to the original 3D model data, using a larger texture map crashes my system, and using a map of smaller resolution isn't an option as the renders and ultimate fly-by will be of fairly close positions.

Oh well - that'll teach me.

Thanks again for the advise - much appreciated.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Have API Questions?
New Dedicated Forum for Navisworks API