Navisworks General Discussion

Navisworks General Discussion

Reply
Valued Mentor
mike
Posts: 263
Registered: ‎03-04-2004
Message 1 of 6 (1,006 Views)
Accepted Solution

REVIT 2013 Material COLORS not exporting corectly to NWS/NWM

1006 Views, 5 Replies
10-11-2012 08:49 AM

I'm setting up Mechanical Piping and Systems Types for my Teams in RMEP 2013.  I have difinitve colors assigned to the Systems thru hru materials.  Example, A system type, with A53 Schedule 40 Material assigned.  Has a color of 103, 165, 82 (Autocad No 83) assigned to it.  Shows up in RMEP as desired, proper color, etc.  NWC Out, load into NWS/NWM, colors come in as 127, 127, 127....EVEN THO Revit Material Reads corectly, but the color in the Palette says Color: 127, 127, 127.  I don't want ot have to setup an appearance profiler for each and every seperate material that we use (75), to make the systems show up in NW correctly. 

 

Has anyone figured out to to geet from RMEP colors to NW reading them right?

 

Mike

Michael L. Maloney
Virtual World Designs
VDC & BIM Model Design, Clash & Coordination
mike@VirtualWorldDesigns.com
Building Design Suite Ultimate 2013, 2014, 2015
Charlotte, NC ; Fort Mill, SC

This looks like a known issue, which has been logged with our Development group.

As a workaround, you may want to create search sets based on the system type and then use those sets in the appearance profiler to set the colors. If you receive updates with new elements that are missing the colors, then you can just run the appearance profiler again to set the colors again.

Valued Mentor
mike
Posts: 263
Registered: ‎03-04-2004
Message 2 of 6 (962 Views)

Re: REVIT 2013 Material COLORS not exporting corectly to NWS/NWM

10-16-2012 04:29 AM in reply to: mike

Any help from anyone at Autodesk...Lee?????, Paul????

Michael L. Maloney
Virtual World Designs
VDC & BIM Model Design, Clash & Coordination
mike@VirtualWorldDesigns.com
Building Design Suite Ultimate 2013, 2014, 2015
Charlotte, NC ; Fort Mill, SC
Valued Mentor
mike
Posts: 263
Registered: ‎03-04-2004
Message 3 of 6 (958 Views)

Re: REVIT 2013 Material COLORS not exporting corectly to NWS/NWM

10-16-2012 05:19 AM in reply to: mike

AS A CLARIFICATION.........One thing I would like to iterate is that I'm not necessarily asking about "Texures" when asking about Materials from Revit..........More like getting "Assets" such as the Colors to come across......I'f I pick a Pipe or any elements, I get the info on the properties palette giving me the correct Material name, but I cannot get the COLOR to comes accross from Revit....ANY Revit floavor....that's what I'm really looking for.  I guess the term "Materials' is a little too generic........specificty as I just explained would be the best input I guess. 

MIke

Michael L. Maloney
Virtual World Designs
VDC & BIM Model Design, Clash & Coordination
mike@VirtualWorldDesigns.com
Building Design Suite Ultimate 2013, 2014, 2015
Charlotte, NC ; Fort Mill, SC
Product Support
Chris.Aquino
Posts: 413
Registered: ‎06-27-2010
Message 4 of 6 (857 Views)

Re: REVIT 2013 Material COLORS not exporting corectly to NWS/NWM

11-01-2012 06:18 AM in reply to: mike

This looks like a known issue, which has been logged with our Development group.

As a workaround, you may want to create search sets based on the system type and then use those sets in the appearance profiler to set the colors. If you receive updates with new elements that are missing the colors, then you can just run the appearance profiler again to set the colors again.



Chris Aquino
Knowledge Domain Expert
Customer Service & Support
Autodesk, Inc.


The Revit Clinic
@Revitclinic
Member
coffey.architect
Posts: 5
Registered: ‎11-29-2011
Message 5 of 6 (851 Views)

Re: REVIT 2013 Material COLORS not exporting corectly to NWS/NWM

11-02-2012 02:05 PM in reply to: Chris.Aquino

Be careful about using search sets for Appearance profiler and then saving out your profiler data for another model.  Sounds like a great idea but i haven't been able to get it to work. Would be nice if that could be looked into.

Valued Mentor
mike
Posts: 263
Registered: ‎03-04-2004
Message 6 of 6 (832 Views)

Re: REVIT 2013 Material COLORS not exporting corectly to NWS/NWM

11-05-2012 04:54 AM in reply to: Chris.Aquino

Thanks Chris,

 

I'll look into it.

 

Mike

Michael L. Maloney
Virtual World Designs
VDC & BIM Model Design, Clash & Coordination
mike@VirtualWorldDesigns.com
Building Design Suite Ultimate 2013, 2014, 2015
Charlotte, NC ; Fort Mill, SC
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Have API Questions?
New Dedicated Forum for Navisworks API