Navisworks General Discussion

Navisworks General Discussion

Reply
Active Contributor
dogyeom
Posts: 35
Registered: ‎03-22-2012
Message 1 of 2 (220 Views)

Question : Presenter

220 Views, 1 Replies
06-17-2012 07:42 PM

I was running, as shown below.

----------------------------------------------------------------

Presenter button click

Import : effect menu -> image & image setting

Rule check : Select by name mapping to a set.

Last : Render

(Attachments : render image.jpg)

----------------------------------------------------------------

 

Next I move screen.

Then the rendering and background are returned to the state before(Black background & No rendering).

(Attachments : Cancle image)

 

When I move screen, I want maintain rendering and background.

 

What should I do?

 

Reference : I use Autodesk Naviswkrs Manage 2013

Valued Mentor
dennis
Posts: 747
Registered: ‎07-29-2005
Message 2 of 2 (134 Views)

Re: Question : Presenter

11-28-2012 10:57 AM in reply to: dogyeom

Bumping this cuz I am seeing something similar.

When I go to Presenter / Effects / drag a background icon (any of them) onto the palette, my background goes black.  If I then delete the background icon from the palette, the background THEN shows up.  If I save, close, reopen, the background icon I deleted from the palette is back in the palette.  This is really flakey.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Have API Questions?
New Dedicated Forum for Navisworks API