Navisworks General Discussion

Navisworks General Discussion

Reply
*Expert Elite*
DarrenP
Posts: 7,671
Registered: ‎09-13-2007
Message 1 of 24 (2,128 Views)
*Expert Elite*
DarrenP
Posts: 7,671
Registered: ‎09-13-2007
Message 2 of 24 (2,125 Views)

Re: NavisWorks 2014 SP1 is out

07-18-2013 02:44 PM in reply to: DarrenP
Contributor
greggbehmer
Posts: 22
Registered: ‎11-02-2009
Message 3 of 24 (2,104 Views)

Re: NavisWorks 2014 SP1 is out

07-18-2013 05:53 PM in reply to: DarrenP

I'm having installation issues.  Windows 7 64-bit OS.  

 

Requests original disk so I inerted that.... requests roamer.msi file so I pathed to that....  screen shot is the error I'm receiving.  Please advise.

*Expert Elite*
DarrenP
Posts: 7,671
Registered: ‎09-13-2007
Message 4 of 24 (2,073 Views)

Re: NavisWorks 2014 SP1 is out

07-19-2013 05:57 AM in reply to: greggbehmer

i didn't have a problem installing it

but it did cause a problem after it installed

it would instantly crash navisworks to an autodesk CER report

then said it had a problem with the direct x 10 drivers or something to that effect

*Expert Elite*
DarrenP
Posts: 7,671
Registered: ‎09-13-2007
Message 5 of 24 (2,046 Views)

Re: NavisWorks 2014 SP1 is out

07-19-2013 10:06 AM in reply to: DarrenP

i would avoid putting this service pack on

a 2nd user reported that the service pack crashes navisworks

http://forums.autodesk.com/t5/Autodesk-Navisworks/Memory-Settings/td-p/4335294

*Expert Elite*
DarrenP
Posts: 7,671
Registered: ‎09-13-2007
Message 6 of 24 (2,030 Views)

Re: NavisWorks 2014 SP1 is out

07-19-2013 12:24 PM in reply to: DarrenP

i have a case Open with autodesk

i will let yall know what they find out

*Expert Elite*
DarrenP
Posts: 7,671
Registered: ‎09-13-2007
Message 7 of 24 (2,014 Views)

Re: NavisWorks 2014 SP1 is out

07-22-2013 07:40 AM in reply to: DarrenP

this seems to only effect navisworks from the factory design suite 2014

i tested the service pack on a non suite version of navisworks 2014

and navisworks from the building design suite 2014 the crash does not happen

*Expert Elite*
DarrenP
Posts: 7,671
Registered: ‎09-13-2007
Message 8 of 24 (1,970 Views)

Re: NavisWorks 2014 SP1 is out

07-24-2013 07:21 AM in reply to: DarrenP
Active Contributor
rsloyer
Posts: 45
Registered: ‎04-09-2009
Message 9 of 24 (1,962 Views)

Re: NavisWorks 2014 SP1 is out

07-24-2013 12:29 PM in reply to: DarrenP

I can't even get the thing to install.  Says it's missing some msi file or some such.

 

Why is it that every passing day it seems that Autodesk products require users to be programmers and have a phD in IT?  and IT departments appear to divorce themselves more and more from this silliness, leaving the user stranded?

New Member
btglazier
Posts: 2
Registered: ‎08-07-2013
Message 10 of 24 (1,857 Views)

Re: NavisWorks 2014 SP1 is out

08-07-2013 06:46 AM in reply to: greggbehmer

I have the same issue.  I believe it has to do with Navisworks being installed as part of the Building Design Suite on my machine.  If you figure out a solution on your machine, please share!

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Have API Questions?
New Dedicated Forum for Navisworks API