Navisworks General Discussion

Navisworks General Discussion

Reply
Contributor
jtho
Posts: 15
Registered: ‎09-01-2009
Message 1 of 4 (517 Views)
Accepted Solution

Navisworks 2013 issue importing in AutoCAD MEP MvPart property set data

517 Views, 3 Replies
09-17-2012 02:08 PM

It appears that Navisworks does not import in any AutoCAD MEP custom MvPart properties sets from style.  Data is not found under the Properties tab in the Selection Tree.  Does anyone know a trick to get this type of data imported into Navisworks?

 

We have users that place tag information for MvParts in the Custom_TypeStyles properties.  Any help is appreciated.

Unfortunately this is a known issue that development is working on. This will require a code change to address. I checked the internal case and no date was given on when the changes will be make or when we can expect to see them. In the meantime all I can offer it the Product Contact link. I’d suggest leaving feedback at the below link. Information gathered is used to improve the application.

 

Product Contact Link: http://usa.autodesk.com/adsk/servlet/index?siteID=123112&id=1109794 

 

Thanks for posting. 

Product Support
alan.quinn
Posts: 605
Registered: ‎09-08-2010
Message 2 of 4 (476 Views)

Re: Navisworks 2013 issue importing in AutoCAD MEP MvPart property set data

09-20-2012 06:04 AM in reply to: jtho

Unfortunately this is a known issue that development is working on. This will require a code change to address. I checked the internal case and no date was given on when the changes will be make or when we can expect to see them. In the meantime all I can offer it the Product Contact link. I’d suggest leaving feedback at the below link. Information gathered is used to improve the application.

 

Product Contact Link: http://usa.autodesk.com/adsk/servlet/index?siteID=123112&id=1109794 

 

Thanks for posting. 



Alan Quinn
Support Specialist
Product Support
Autodesk, Inc.
Contributor
jtho
Posts: 15
Registered: ‎09-01-2009
Message 3 of 4 (459 Views)

Re: Navisworks 2013 issue importing in AutoCAD MEP MvPart property set data

09-21-2012 10:14 AM in reply to: alan.quinn

Thanks for the update.  Hopefully this is addressed in the next version release of Navisworks.

Product Support
alan.quinn
Posts: 605
Registered: ‎09-08-2010
Message 4 of 4 (438 Views)

Re: Navisworks 2013 issue importing in AutoCAD MEP MvPart property set data

09-24-2012 10:00 AM in reply to: jtho

Yes, but we'll have to wait and see. Thanks again,



Alan Quinn
Support Specialist
Product Support
Autodesk, Inc.
Announcements
Have API Questions?
New Dedicated Forum for Navisworks API

Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.