Navisworks General Discussion

Navisworks General Discussion

Reply
New Member
2 Posts
0 Kudos
Registered: ‎05-14-2010
Post 1 of 5

Navisworks 2012 and Primavera

1872 Views, 4 Replies
07-06-2011 02:00 AM

Hi all,

 

I'm having trouble getting the link to work using Timeliner. Primavera Webservices (P6 W7) is setup according to the document by Autodesk. But I have no luck connecting from another machine. The Primavera server is on a win xp 32 and my machine is a w7 64 with navisworks 2012 64bit. Next step for us is to install navis onto the Primavera machine...

But anyone having the same issue or got it working? Error message is "An error was discovered processing the <wsse:smileyfrustrated:ecurity> header" when trying to connect.

 

TIA

 

Jeroen

Product Support
776 Posts
69 Kudos
Registered: ‎05-26-2010
Post 2 of 5

Re: Navisworks 2012 and Primavera

07-06-2011 07:45 AM in reply to: jtishauser

jtishauser,

 

This sounds like an error on the Primavera side of the equation. Have you tried connecting with a different Primavera user and password? Have you validated that you can connect to the Primavera database outside of Navisworks?

 

Thank you for participating in our community!

 

David Dembkoski

 

ADSK_logo_discussion.png

 

Product Support Specialist

Autodesk Product Support



David Dembkoski
New Member
2 Posts
0 Kudos
Registered: ‎05-14-2010
Post 3 of 5

Re: Navisworks 2012 and Primavera

07-12-2011 03:56 AM in reply to: dembkod

Hi david,

 

It took some time, but I have tested several things. This is the link to some free files from Privavera to test the webconnection outside of Navisworks (.net including source code and java tool) http://wtrns.fr/VoVh7L0isbGYi3

(Using Wetransfer.com (attachment size is too large for discussion group - approx 11mb download now)

I can also connect to Primavera using ODBC. The primavera is setup as SQL server, not Oracle 10g. So there does not seem to be an error on the Primavera side? Can it have something to do with secure connections? (hence the mesage) Although I can connect to the database outside of Navisworks without SSL.

We installed Navisworks on the Primavera machine (32bit version). Same result, same error message.

 

Jeroen

Member
4 Posts
0 Kudos
Registered: ‎07-22-2011
Post 4 of 5

Re: Navisworks 2012 and Primavera

12-23-2011 06:08 AM in reply to: jtishauser

hi @ all,

i have similar problems.

the web connectivity using windows internet explorer works with:

http://servername.com:8080/primaveraweb. there are no problems. i can log in.

 

using the navisworks simulate 2012 connection via timeliner Primavera P6 V7 (Web Service) there is the error:

"Fehler bei der Anforderung mit HTTP-Status 404: Not Found".

I tried the following for the serveradress:

"servername.com"

"servername.com/primaveraweb"

"servername.com:8080"

"servername.com:8080/primaveraweb"

 

 

 

which is the right way to give in the the data of server and port in this case?

 

Thank you!

 

Achim

 

New Member
1 Posts
0 Kudos
Registered: ‎07-23-2012
Post 5 of 5

Re: Navisworks 2012 and Primavera

07-23-2012 11:31 AM in reply to: jtishauser

Has anyone successfully connected navisworks to Primavera Web Services?  If so, can you please help provide step by step instructions?  I have been trying for some time now and cannot get the connection to work.  I work for a large company and primavera is accessed via Citrix or the web.  I think there are some critical steps to configuring this that aren't in the standard user manual...  anyone have advice? 

 

PS today we tried the SDK method and that didn't seem to work either...

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Have API Questions?
New Dedicated Forum for Navisworks API