Navisworks General Discussion

Navisworks General Discussion

Reply
Distinguished Contributor
RNDPIS
Posts: 309
Registered: ‎09-09-2010
Message 1 of 3 (316 Views)

Navis export problem for pipe fittings & valves

316 Views, 2 Replies
01-24-2013 04:08 AM

When we append the revit file into Navisworks the pipe fittings & Valves are not showing in line work instead of model as pipe or duct. So please suggest.

Mentor
mike
Posts: 241
Registered: ‎03-04-2004
Message 2 of 3 (311 Views)

Re: Navis export problem for pipe fittings & valves

01-24-2013 04:29 AM in reply to: RNDPIS

This is a kknow issue.  Instead of loading the "Native" rvt file, run the nwc export in Revit and then appending to the NW Model, the fitting sand such will come in.

 

Mike

Michael L. Maloney
Virtual World Designs
VDC & BIM Model Design, Clash & Coordination
mike@VirtualWorldDesigns.com
Building Design Suite Ultimate 2013, 2014, 2015
Charlotte, NC ; Fort Mill, SC
Distinguished Contributor
RNDPIS
Posts: 309
Registered: ‎09-09-2010
Message 3 of 3 (306 Views)

Re: Navis export problem for pipe fittings & valves

01-24-2013 05:07 AM in reply to: RNDPIS

Thanks for your reply. But our question is why it is happening? Everybody wants to use the latest function in Navis 2013 which is directly appends the revit file into the navis. So what is your opinion?

Announcements
Have API Questions?
New Dedicated Forum for Navisworks API

Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.