Navisworks General Discussion

Navisworks General Discussion

Reply
Mentor
thebearjed
Posts: 227
Registered: ‎10-05-2009
Message 1 of 4 (202 Views)

Lines not in Model

202 Views, 3 Replies
10-03-2012 11:42 AM

Whe opening my model in Navisworks there are 2 lines that show up and they are NOT in my model? i checked all my layers and everything is turned on nothing is frozen. 

 

where did these lines come from and how do i get rid of them?

 

i can't hide them because if i do it hides some parts that i need to see.

Mentor
mike
Posts: 241
Registered: ‎03-04-2004
Message 2 of 4 (198 Views)

Re: Lines not in Model

10-03-2012 12:12 PM in reply to: thebearjed

What program was your model generated from?

Michael L. Maloney
Virtual World Designs
VDC & BIM Model Design, Clash & Coordination
mike@VirtualWorldDesigns.com
Building Design Suite Ultimate 2013, 2014, 2015
Charlotte, NC ; Fort Mill, SC
Mentor
thebearjed
Posts: 227
Registered: ‎10-05-2009
Message 3 of 4 (190 Views)

Re: Lines not in Model

10-03-2012 02:36 PM in reply to: mike

Autocad Plant 3D 2013

Alumni
john.lipp
Posts: 359
Registered: ‎08-28-2009
Message 4 of 4 (145 Views)

Re: Lines not in Model

10-08-2012 02:11 PM in reply to: thebearjed

Hi thebearjed

When you slide out the Project panel in the Home tab and select  Scene Statistics, are there any missing objects/object enablers stated?

I’ve so, I would suggest installing the enabler to see if it corrects the issue.  There is more information on enablers here:

http://beyonddesign.typepad.com/posts/2011/06/so-my-model-is-there-you-say-i-just-cant-see-it.html

Autodesk Object Enablers for Navisworks can be found here:
http://usa.autodesk.com/adsk/servlet/ps/dl/index?siteID=123112&id=2334440&linkID=10382102

I’d also check to see if you see the same results when you export directly to an NWC through the NWCOUT command in AutoCAD Plant 3D rather than opening the DWG file directly.

If the issue remains, could you copy the objects that are associated with the lines and send that smaller non-sensitive file of just the problematic objects?

If the issue remains, if you Select None under Model > Performance > Collapse on Convert  in the options editor and/or try unmarking merge 3d faces under File Readers > DWG, are you able to just select the Line elements to hide?

Best regards,



John Lipp
Support Specialist
Product Support
Autodesk, Inc.

Announcements
Have API Questions?
New Dedicated Forum for Navisworks API

Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.