Navisworks General Discussion

Navisworks General Discussion

Reply
Active Member
dmulvang
Posts: 6
Registered: ‎11-16-2009
Message 1 of 10 (529 Views)

dxf export fails

529 Views, 9 Replies
11-16-2009 11:50 PM
Hi.

When exporting a model of a process plant to dxf, all straight pipes are missing in the resulting dxf file. Has anyone experienced something similar?

Dag Magne Ulvang
CMR AS
Norway
Employee
JeffH_ADSK
Posts: 149
Registered: ‎10-29-2009
Message 2 of 10 (529 Views)

Re: dxf export failes

11-18-2009 02:15 AM in reply to: dmulvang
Hi Dag,

Do you mean DWF export? Navisworks doesn't have the ability to export to DXF as far as I know...

Thanks,

Jeff


Senior Software Engineer
Navisworks
Autodesk Ltd.
*Expert Elite*
dgorsman
Posts: 5,698
Registered: ‎10-12-2006
Message 3 of 10 (529 Views)

Re: dxf export failes

11-18-2009 07:32 AM in reply to: dmulvang
When you say "... model of a process plant...", what program was used?
----------------------------------
If you are going to fly by the seat of your pants, expect friction burns.
Adopt. Adapt. Overcome. Or be overcome.
A good question will be halfway to a good answer.


Active Member
dmulvang
Posts: 6
Registered: ‎11-16-2009
Message 4 of 10 (529 Views)

Re: dxf export failes

11-29-2009 11:47 PM in reply to: dmulvang
Yes, you are correct. I did mean dwf.
Active Member
dmulvang
Posts: 6
Registered: ‎11-16-2009
Message 5 of 10 (529 Views)

Re: dxf export failes

11-29-2009 11:49 PM in reply to: dmulvang
Originally the CAD model comes from a PDMS system, but I try to export to dwf from Autodesk Navis Works.

Dag Magne
Active Member
dmulvang
Posts: 6
Registered: ‎11-16-2009
Message 6 of 10 (529 Views)

Re: dxf export failes

11-30-2009 12:18 AM in reply to: dmulvang
Hi again.

When taking a second look, it seems that it is all cylinder representations are missing, which includes straight pipes and the middle of a tank.

Dag Magne
Active Member
dmulvang
Posts: 6
Registered: ‎11-16-2009
Message 7 of 10 (529 Views)

Re: dxf export failes

11-30-2009 01:45 AM in reply to: dmulvang
Hi again. Today I found a suggestion in a similar thread "Missing objects (cylinders) from a DWF file" that I will try out; "disable parametric primitives", and see if this fixes my export issue.

Dag Magne
*Expert Elite*
dgorsman
Posts: 5,698
Registered: ‎10-12-2006
Message 8 of 10 (529 Views)

Re: dxf export failes

11-30-2009 11:16 AM in reply to: dmulvang

There may be object enabler issues at work here. There probably is an issue converting whatever PDMS is using for custom objects (as opposed to AutoCAD solids) into DWF format.

----------------------------------
If you are going to fly by the seat of your pants, expect friction burns.
Adopt. Adapt. Overcome. Or be overcome.
A good question will be halfway to a good answer.


Active Member
dmulvang
Posts: 6
Registered: ‎11-16-2009
Message 9 of 10 (529 Views)

Re: dxf export failes

12-01-2009 11:03 PM in reply to: dmulvang
Hi.

I have now tried a new export from Navis Works after disablling parametric primitives, but this did not help.

Dag Magne
Employee
JeffH_ADSK
Posts: 149
Registered: ‎10-29-2009
Message 10 of 10 (529 Views)

Re: dxf export failes

12-02-2009 12:45 AM in reply to: dmulvang
Hi Dag,

Could you attach the problem file (original from CAD application & NWD please if possible) along with reproduction steps or send it to Autodesk support as an issue please? I can make no promises as to when the issue will be addressed, but a reproduction case would greatly help speed investigation.

Thanks,

Jeff


Senior Software Engineer
Navisworks
Autodesk Ltd.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Have API Questions?
New Dedicated Forum for Navisworks API