Navisworks General Discussion

Navisworks General Discussion

Reply
Valued Contributor
Bill.Knittle
Posts: 63
Registered: ‎08-11-2006
Message 1 of 3 (221 Views)

Duct Flow values from Revit reporting Wrong

221 Views, 2 Replies
06-04-2012 08:07 AM

I am troubleshooting an issue whereby some Revit MEP element parameters report inproperly in the Navisworks Properties palette. For instance, the "Flow" parameter of a Duct instance in the Revit file (150 CFM) is reporting (2.50 ft3) in NVM 2013. This is happening across all readable formats which include reading the native RVT and DWFx/NWC exports. I have the File Reader for Revit set to Convert element parameters for Elements but, not to Convert element properties hoping that this would retain the original Revit data.

 

When I open the DWFx in Design Review 2013, the Flow reports properly. Is this a bug in NW?

Product Support
lee.mullin
Posts: 479
Registered: ‎10-02-2007
Message 2 of 3 (163 Views)

Re: Duct Flow values from Revit reporting Wrong

06-25-2012 06:15 AM in reply to: Bill.Knittle

Hi Bill, can you please upload this model and we'll pass it to development?

 


Lee Mullin
Product Support Specialist
Global Services
Autodesk Ltd.


Valued Contributor
Bill.Knittle
Posts: 63
Registered: ‎08-11-2006
Message 3 of 3 (141 Views)

Re: Duct Flow values from Revit reporting Wrong

06-30-2012 07:23 AM in reply to: lee.mullin

Lee, can I log this through Autodesk Support and post the models there? I would rather not post the customer's model in the forum. How could I make sure it gets to you specifically if I do?

Announcements
Have API Questions?
New Dedicated Forum for Navisworks API

Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.