Navisworks General Discussion

Navisworks General Discussion

Reply
Contributor
basvanloenen
Posts: 14
Registered: ‎02-28-2011
Message 1 of 2 (141 Views)

Crash by opening Clash Detective

141 Views, 1 Replies
06-04-2012 02:02 AM

Hi all,

 

In NW2013 I have problems with opening the Clash Detective window. Each time I open the window, the software crashes. It seems to appear with all NWF/NWD- files that are set up in NW2012 and then opened in NW2013.

 

I have added a part of our model as sample.

 

Anybody else with the same problem? Or, better, a solution?

 

Very annoying because I cannot use the Clash Detection function now...

 

Greetings,

 

Bas

Knipsel.JPG

Employee
susan_tate
Posts: 14
Registered: ‎04-07-2010
Message 2 of 2 (124 Views)

Re: Crash by opening Clash Detective

06-08-2012 01:10 AM in reply to: basvanloenen

Hi Bas,

 

I think this means that in your 2012 file you have a clash test defined that does not have any of the Surface/Lines/Points buttons toggled on. As such, the test would not have generated any results because it is not fully defined.

 

Unfortunately, due to an oversight, NW2013 Clash Detective will crash when one of these tests is loaded, hence the crash that you see when the Clash Detective window is opened.

 

The problem is fixed in the service pack which will be released shortly. In the meantime, the workaround is to re-open the files in NW2012, and ensure that all tests have at least one of the Surface/Lines/Points buttons toggled on. These buttons can be found on the Select tab of the Clash window. The default setting is to have the Surfaces button on.

 

Hope that helps, 

Susan

Announcements
Have API Questions?
New Dedicated Forum for Navisworks API

Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.