Navisworks General Discussion

Navisworks General Discussion

Reply
Visitor
nicholas.rostin
Posts: 0
Registered: ‎07-31-2012
Message 1 of 2 (119 Views)

Clash RL is incorrect

119 Views, 1 Replies
08-01-2012 12:02 AM

I'm using NW to check clearances to under ground serivces.

 

I have a surface triangulation and clashing with 3d objects (in my case 3d tubes) representing the service.

Water, Tele comms, Gas, Sewer etc.

 

Using the 'clearance' clash option.

 

My problem is in the reporting, Navis provides a Northing and Easting of the service, which are 100% correct.

However the RL (Z value) of the clash point seems to split the difference between the surface triangulation and the 3d tube.

 

ie assume surface triangulation is flat and RL is 2 metres, service is 1m below the triangulation.  If I run a 'clearance' clash on this data it tells me the 'clash point' is at RL 1.5m.

 

I will note that the 'Distance' output in the report is correct. It would output 1m in this example.

 

Can someone please recommed a solution?

 

Product Support
Lance.Coffey
Posts: 387
Registered: ‎05-14-2010
Message 2 of 2 (98 Views)

Re: Clash RL is incorrect

08-02-2012 03:55 PM in reply to: nicholas.rostin

I am not clear on what you are expecting to happen.

Also, if you can attach a small sample NWD file, with the clearance test setup, that could help to determine if what you are seeing is expected behavior.



Lance Coffey
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Have API Questions?
New Dedicated Forum for Navisworks API