Navisworks API

Reply
ADN Support Specialist
xiaodong.liang
Posts: 1,271
Registered: ‎06-12-2011
Message 11 of 13 (113 Views)

Re: 2013 API CodeRun error

01-07-2013 09:15 PM in reply to: ngombault

Thanks for the info. It looks to me this may be still related with VS2012. I logged this issue. The suggestion I can think of now is to work on a machine with VS2010 only. Sorry.



Xiaodong Liang
Developer Technical Services
Autodesk Developer Network

ADN Support Specialist
xiaodong.liang
Posts: 1,271
Registered: ‎06-12-2011
Message 12 of 13 (108 Views)

Re: 2013 API CodeRun error

01-15-2013 06:39 PM in reply to: zhangle

Hi all,

 

We finally addressed this issue. Please refer to the blog:

http://adndevblog.typepad.com/aec/2013/01/coderun-sample-cannot-work-with-vs2012.html

 

Sorry for the inconvenience caused.

 

 



Xiaodong Liang
Developer Technical Services
Autodesk Developer Network

Active Contributor
ngombault
Posts: 45
Registered: ‎11-14-2012
Message 13 of 13 (103 Views)

Re: 2013 API CodeRun error

01-16-2013 12:41 AM in reply to: xiaodong.liang

Fixed it, thanks - you rock!

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.