Area :: Header
Announcing Smoke 2015
Extension 1!
Now with the LUT Editor and Matchbox in the timeline.
Discussion Groups

Modeling

Reply
New Member
bringFire
Posts: 1
Registered: ‎02-26-2009

Softimage 2013 Selection Problems

126 Views, 1 Replies
08-26-2012 12:45 PM
Hello,

I am totally new to Softimage. I am using Softimage 2013 and I am confused by the selection/remove from selection methods.

When I add vertices to my selection by holding shift, it seems that I have to keep holding shift the whole time I am selecting vertices...if I let go of shift (to rotate the view, or whatever) and then press shift to keep adding more vertices to my selection, they will turn red, as if they are selected, but then when I go to move them, or use any kind of transformation on them, only the vertices that I selected before letting go of the shift key will actually be effected by the transformation.

Is there some other way to effectively add items to a selection...what am I doing wrong.

I know that ALT-Shift select will select loops, shift select will add a range of items between the selected items, CTRL-shift will remove items from a selection.

What am I missing?

Thanks for any help,
Aaron
Please use plain text.
Contributor
Lakuenza
Posts: 15
Registered: ‎04-27-2010

Re: Softimage 2013 Selection Problems

11-08-2012 06:09 AM in reply to: bringFire
Holding shift then releasing it and pressing it again to make a selection should work. I would check to make sure your setup isn't set to maya/max mode or the like. Ctrl+left click adds to the selection if unselected, and unselects if the components are already selected. You could try this instead for a quick fix, but I would try checking your keyboard settings as well to make sure everything is set the way you think it is. Good luck.
Please use plain text.