Mechanical Desktop

Reply
*Keller, Kent
Message 1 of 9 (322 Views)

Where does my UCSicon keep going?

322 Views, 8 Replies
09-14-2000 12:45 PM
Anyone else finding their UCS icon disappearing on them? Seems like I keep
turning the display on and it keeps disappearing in different model
viewports.

Unfortunately I don't know what is causing them to disappear, but it is
getting old having to turn them back on.

--
Kent Keller
Strobe Data Inc.
www.strobedata.com
*Hinrichs, Dave
Message 2 of 9 (322 Views)

Re: Where does my UCSicon keep going?

09-14-2000 02:02 PM in reply to: *Keller, Kent
I had several customers saying the same thing today.
--
Dave Hinrichs
Quannon CAD Systems
www.quannon.com

Kent Keller wrote in message
news:smileyvery-happy:1DF9F5D35C1E92BB4402C727C129C32@in.WebX.SaUCah8kaAW...
>
Active Contributor
Graham
Posts: 29
Registered: ‎08-13-2003
Message 3 of 9 (322 Views)

Re: Where does my UCSicon keep going?

09-14-2000 04:10 PM in reply to: *Keller, Kent
Hi Kent,

Seems like this could be a bug then or maybe not?!, I kept thinking it was just me. There didn't seem to be any
consistancy with it disappearing. I couldn't get it to repeat no matter what, all of a sudden it just disappeared.
I found it very annoying since I usually have the UCS on & at Origin.
Having siad that I seemed to be having a lot of trouble with other various things as well so I did a repair install from
the CD & everything seems ok now, including the UCS icon. Maybe this has fixed it maybe not, time will tell.

Cheers, Graham.
Active Contributor
Graham
Posts: 29
Registered: ‎08-13-2003
Message 4 of 9 (322 Views)

Re:

09-14-2000 09:42 PM in reply to: *Keller, Kent
Hi Kent,

Well, surprise, surprise the repair re-install didn't work after all. Today the UCS Icon continues to disappear
as if by magic. I still can't get it to do it repeatedly, so I guess I'll just have to keep putting it bakc on!!

Cheers, Graham
*Keller, Kent
Message 5 of 9 (322 Views)

Re:

09-14-2000 10:16 PM in reply to: *Keller, Kent
Well the only good thing about this is that I am not the only one seeing it.
It is one of those things you don't notice it missing until you need to know
which way is up

The things I would do that seemed to make it disappear more than normal was
shading, and unshading, and changing # of viewports, and activating different
parts. Not sure if it is directly related to any of those but I was doing a lot
of that today and they were disappearing every time I turned around. It seems
like it might have something to do with the ability to have different UCS's in
different viewports and or have the UCS icon on or off in different viewports.
Who knows ...just guessing.

It was really getting to me today, I am about ready to make a toolbutton or
maybe even a reactor to turn them back on every time I zoom or something

--
Kent Keller

Check out the Mechanical Desktop FAQ @
http://webhome.idirect.com/~dfulford/

"Graham" wrote in message
news:ef411c4.2@WebX.SaUCah8kaAW...
Hi Kent,
Well, surprise, surprise the repair re-install didn't work after all. Today the
UCS Icon continues to disappear
as if by magic. I still can't get it to do it repeatedly, so I guess I'll just
have to keep putting it bakc on!!
Cheers, Graham
Active Member
dhubble
Posts: 6
Registered: ‎11-07-2001
Message 6 of 9 (322 Views)

Re: Where does my UCSicon keep going?

09-18-2000 03:53 PM in reply to: *Keller, Kent
I have had the same problem also.
*Austin, Kevin
Message 7 of 9 (322 Views)

Re: Where does my UCSicon keep going?

09-19-2000 09:54 AM in reply to: *Keller, Kent
Same thing here.
I never actually see it dissappear, but I'm always in shaded mode when I realize it.
I toggle shade mode on & off a lot while I'm working.

Kevin Austin
*Montague, Rhett
Message 8 of 9 (322 Views)

Re:

09-20-2000 09:16 AM in reply to: *Keller, Kent
Same problem here. I always keep my UCS on Org. so it not being there
drives me nuts.
"Kevin Austin" wrote in message
news:0462FD91A0B5F0CBA4084520A8E29A02@in.WebX.SaUCah8kaAW...
> Same thing here.
> I never actually see it dissappear, but I'm always in shaded mode when I
realize it.
> I toggle shade mode on & off a lot while I'm working.
>
> Kevin Austin
>
Valued Contributor
TheRuinner13
Posts: 62
Registered: ‎03-14-2005
Message 9 of 9 (300 Views)

Re: Re:

06-22-2011 05:03 PM in reply to: *Montague, Rhett

Windows 7 Pro SP1, AutoCAD MEP 2011, HP Z400 w/Dual ZR24w Monitors, 12G Ram........

 

My UCS was gone. I turned it off months ago because I was doing extensive 2D work.

 

When I tried to bring to back through the options dialoge it was persistent in staying away. I re-started AutoCAD, no luck

 

I kept getting the error message"Can not display UCS icon in 2D model space. Change UCS icon setting in Options dialog 3D Modeling tab."

 

I tried naming a view with no luck. I just went to work and ran a number of commands in 3D. It eventually re-appeared.?

 

Just thought folks might like to try it. It isn't a real solution.

 

Good luck,

Bill

Windows 7 Pro SP1, HP Z400 w/Dual ZR24w Monitors, 12G Ram, AutoCAD MEP 2012
Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.