Mechanical Desktop

Mechanical Desktop

Reply
Distinguished Contributor
225 Posts
0 Kudos
Registered: ‎10-24-2003
Post 1 of 7

MDT2009 Where is "discard back faces"?

1288 Views, 6 Replies
04-10-2010 06:16 PM
I have a surface model with half of the surfaces shown on one side the rest on the other.
I'm looking for Options> System> Properties Geometry> Discard back faces. It is not there.
Is it hiding somewhere else or there's an other command somewhere for showing both sides of surfaces?
Thanks
Julian
M6400 Mobile workstation
Windows 7 Ultimate 64 bit
12 GB Ram
AIS 2010 and MDT2009
*Dennis Jeffrey
Post 2 of 7

Re: MDT2009 Where is "discard back faces"?

04-11-2010 08:25 AM in reply to: jrapert
You were almost there.... See attached.
--
Dennis Jeffrey, Autodesk Inventor Certified Expert

Subscribe to the free "The Creative Inventor Magazine now available at:
http://teknigroup.com/CI-Subscribe-Login.asp
Distinguished Contributor
225 Posts
0 Kudos
Registered: ‎10-24-2003
Post 3 of 7

Re: MDT2009 Where is "discard back faces"?

04-12-2010 02:13 PM in reply to: jrapert
Thanks Dennis
(I think I need a new pair of glasses)
Julian
Distinguished Contributor
225 Posts
0 Kudos
Registered: ‎10-24-2003
Post 4 of 7

Re: MDT2009 Where is "discard back faces"?

04-12-2010 05:31 PM in reply to: jrapert
I'm still missing something. Uncheckig "discard back faces'" did not have any effect. (See attached).
I've also tried on PC (Windows XP Pro 32 bit, Nvidia Quadro FX 1100) with the same negativ result.
Graphics card on M6400 is Quadro FX3700 M.
Tried both D3D and Open GL settings.
Thanks
Julian
*Dennis Jeffrey
Post 5 of 7

Re: MDT2009 Where is "discard back faces"?

04-12-2010 07:25 PM in reply to: jrapert
Works here... xp64 SP2 8GB GeForce 9800 GT on Direct X.


Might be the Win7 / Graphics combo.
--
Dennis Jeffrey, Autodesk Inventor Certified Expert

Subscribe to the free "The Creative Inventor Magazine now available at:
http://teknigroup.com/CI-Subscribe-Login.asp
New Member
1 Posts
0 Kudos
Registered: ‎10-30-2012
Post 6 of 7

Re: MDT2009 Where is "discard back faces"?

10-30-2012 05:05 AM in reply to: jrapert

Was this issue ever resolved with Windows 7? I have the same issue since moving to Windows 7, doesn't happen with in XP??

*Pro
1,434 Posts
120 Kudos
Registered: ‎07-26-2005
Post 7 of 7

Re: MDT2009 Where is "discard back faces"?

10-30-2012 06:54 AM in reply to: torban

2009 not supported on Win7 so nobody at Autodesk is looking at this issue.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.