Mechanical Desktop

Reply
Contributor
egalicki
Posts: 25
Registered: ‎11-06-2003
Message 1 of 2 (42 Views)

assembly toolbar

42 Views, 1 Replies
06-23-2005 04:30 PM
My assembly toolbar just vanished - I have tried using menuload and menu commands, customize, etc every Command I can think of to get it back - there is always a blank column where it belongs under the main when you click the assembly icon. It seems to be in the AMDTPP.MNS file - I just cannot make it appear - turn the checkmark on and off in the command assignment window but it just will not come back. Any suggestions what I might do?

Thanks

eg
*Per Engberg
Message 2 of 2 (42 Views)

Re: assembly toolbar

06-24-2005 04:21 AM in reply to: egalicki
The "Assembly Modelling"-button sometimes stops working for
no apparent reason. Editing the button properties (RMB on any toolbar,
choose Customize, select tab "Properties" and then click on the button you
want to edit) by removing the ; at the end of ^C^Camdt_assm_modeling;
will restore function. The strange thing is that if you then add it again it
still works!

Per Engberg (MDT6PPsp4+arg)


wrote in message news:4884060@discussion.autodesk.com...
My assembly toolbar just vanished - I have tried using menuload and menu
commands, customize, etc every Command I can think of to get it back - there
is always a blank column where it belongs under the main when you click the
assembly icon. It seems to be in the AMDTPP.MNS file - I just cannot make it
appear - turn the checkmark on and off in the command assignment window but
it just will not come back. Any suggestions what I might do?

Thanks

eg
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.