Inventor Publisher

Reply
Active Contributor
VictorBDEngineer
Posts: 46
Registered: ‎10-19-2010
Message 1 of 4 (434 Views)
Accepted Solution

Zoom Settings

434 Views, 3 Replies
07-20-2011 05:21 PM

Why does publisher not maintain the current zoom level when changing views? It most inconvenient having to zoom back in after changing a view. Is there anyway to maintain the zoom level?

 

Regards

Victor Pringle

Simple fix for you. Right-click on the cube in the upper right-hand corner. Select properties. Uncheck  Fit to view on view change. OK and you're done.

Active Member
dmjessup
Posts: 7
Registered: ‎06-26-2011
Message 2 of 4 (435 Views)

Re: Zoom Settings

07-20-2011 05:41 PM in reply to: VictorBDEngineer

Simple fix for you. Right-click on the cube in the upper right-hand corner. Select properties. Uncheck  Fit to view on view change. OK and you're done.

Active Contributor
VictorBDEngineer
Posts: 46
Registered: ‎10-19-2010
Message 3 of 4 (429 Views)

Re: Zoom Settings

07-20-2011 07:06 PM in reply to: dmjessup

Thank you.

 

I had not been aware of that.

 

Regards

Victor Pringle

Member
kondziorf
Posts: 5
Registered: ‎04-05-2013
Message 4 of 4 (165 Views)

Re: Zoom Settings

04-01-2014 11:22 AM in reply to: dmjessup

I changed this and it works when using cube, but what about when I have views under keys 1, 2, 3 shortcuts? They apply fit to view and I don't want it. Can I change it there too?

 

P.S Its for Inventor not Publisher, didn't see that, but maybe fix will be the same for both

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!