Inventor Publisher

Inventor Publisher

Reply
Contributor
CyrilBlank
Posts: 13
Registered: ‎01-10-2011
Message 1 of 7 (638 Views)

Word Add In is not Loading

638 Views, 6 Replies
09-06-2011 10:40 AM

Greetings,

 

The Word Add On is not loading automatically in Word 07. How does one go about installing it?

 

Thank You

 

-Cyril

 

 



Employee
rajkumar.ilanchelian
Posts: 90
Registered: ‎05-03-2007
Message 2 of 7 (631 Views)

Re: Word Add In is not Loading

09-06-2011 11:26 AM in reply to: CyrilBlank

Hi Cyril, Do you know if the word add-in is installed in the first place? (Go to control panel – add/remove program to check if the work add-in is installed). If you do not see the add-in then go to the Publisher install directory and search for Autodesk.Catalyst.Novastar.PlugIns.WordAddin.vsto. Run this file to install add-in. Please let me know if this installed the add-in correctly and you can access it in word.

Thanks,
-Raj (Autodesk)
Contributor
CyrilBlank
Posts: 13
Registered: ‎01-10-2011
Message 3 of 7 (622 Views)

Re: Word Add In is not Loading

09-06-2011 02:19 PM in reply to: rajkumar.ilanchelian

Greetings,

 

Thank you, I had not tried Autodesk.Catalyst.Novastar.PlugIns.WordAddin.vsto. Unfortunately this is the error which was produced.

 

 



Employee
rajkumar.ilanchelian
Posts: 90
Registered: ‎05-03-2007
Message 4 of 7 (610 Views)

Re: Word Add In is not Loading

09-07-2011 07:27 AM in reply to: CyrilBlank

Hello Cyril,

 

The same .vsto file is also available on the Publisher install DVD. Can you please try running that file and let me know if this succeeded? (You have to go to the 32 bit or the 64 bit folder based on your OS)

Thanks,
-Raj (Autodesk)
Valued Contributor
michael.marx
Posts: 126
Registered: ‎04-20-2006
Message 5 of 7 (569 Views)

Re: Word Add In is not Loading

09-29-2011 11:55 PM in reply to: rajkumar.ilanchelian

Hi Raj,

 

i had this problem with R2012 SP2 but not after installing Sp´s. This happend later but i could not identify why.

Problem solved by uninstall the word add in from remove programs and install with the vsto file from DVD.

Did you know issues why this could happen?

 

regards mima

Valued Mentor
jweiss
Posts: 410
Registered: ‎12-11-2003
Message 6 of 7 (536 Views)

Re: Word Add In is not Loading

11-07-2011 12:18 PM in reply to: michael.marx

I'm having this problem as well.  We have both SP1 and SP2 installed.   I will try to fix using the file from the DVD and let you know how I make out.

John C Weiss Jr.
CAD Administrator
Follett Corporation
Employee
rajkumar.ilanchelian
Posts: 90
Registered: ‎05-03-2007
Message 7 of 7 (533 Views)

Re: Word Add In is not Loading

11-07-2011 01:07 PM in reply to: jweiss

John,

 

Re-installing from your DVD should solve this issue. The problem happens on certain machines after a service pack has been installed. Installing it from the DVD and only from the DVD will solve this. We are looking in to the root of this issue.

 

Thanks,
-Raj (Autodesk)
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.