Inventor Publisher

Inventor Publisher

Reply
New Member
nrlevyj
Posts: 2
Registered: ‎04-21-2010
Message 11 of 16 (660 Views)

Autodesk, please address this issue!

08-23-2011 05:42 AM in reply to: TIAB2

John, (Autodesk guy)

when are you going to post again on this issue?  It has been nearly 3 months and nothing has been added to

help guide users on this issue.

 

thanks,

JL

Employee
rajkumar.ilanchelian
Posts: 90
Registered: ‎05-03-2007
Message 12 of 16 (636 Views)

Re: Autodesk, please address this issue!

08-29-2011 09:46 AM in reply to: nrlevyj

Sp2 is now live and should address this issue. However, if you have a component change color/texture within a snapshot then you will not see the change in 3d PDF (This is a 3D PDF limitation)

Thanks,
-Raj (Autodesk)
New Member
pekka.rintamaki
Posts: 1
Registered: ‎10-18-2011
Message 13 of 16 (602 Views)

Re: The published image or 3D PDF does not match my document...

10-18-2011 09:46 PM in reply to: TIAB2

I have quite similar problem, though.

 

I'm using Inventor 2011 and publisher 2011. In the inventor model, there is picture on the can, made of Decal -tool. It show normally in inventor and publisher, but picture doesn't show in 3dpdf. Why?

 

Is there similar service pack for Publisher 2011, at least I can't find it.

New Member
szczypci
Posts: 1
Registered: ‎04-17-2012
Message 14 of 16 (451 Views)

Re: The published image or 3D PDF does not match my document...

04-18-2012 12:03 AM in reply to: TIAB2

I got also litle problem with export my storyboard to 3D PDF.

 

I use views form inventor that not all parts are visible in one view, but when I export it to 3D PDF in all views I see all parts, even if they are hide in orginal views in inventor or publisher. Problem appers only in PDF in avi or flash everything is ok.

 

Please advice

New Member
ColdCalifornian
Posts: 2
Registered: ‎02-23-2012
Message 15 of 16 (422 Views)

Re: The published image or 3D PDF does not match my document...

04-25-2012 10:50 AM in reply to: TIAB2

Dear Autodesk,

 

 I am having very similar problems, but I am publishing to the mobile format. I am running Publisher 2012 without any of the service packs (it is time consuming to get software downloads through our IT). Text is moving, colors are changing, and inserted images end up covering the models. To put it bluntly, the published instructions look nothing like what was produced in publisher.

 

I am interesting in purchasing publisher 2013, assuming these problems have been resolved. If you have been unable to do so, I will gladly take my business to one of your competitors. We are looking at moving all of our work instructions to this format, but have been disappointed primarily due to this deficiency.

 

-Jonathan Martin

 

Employee
TimeraAutodesk
Posts: 149
Registered: ‎02-03-2012
Message 16 of 16 (399 Views)

Re: Autodesk, please address this issue!

04-27-2012 08:54 AM in reply to: nrlevyj

Hi Jonathan,

 

Thanks for your post. As with any software package, the only way to experience updates and improvements is by keeping up-to-date with service packs, etc. that are released. We put a lot of effort into these updates to ensure enhanced workflow productivity and feature quality, and it would be worth the hassle of installing them.

 

Publisher 2013 has many new features and performance enhancements that it sounds like you'd be interested in. You can find all this information on our WikiHelp here: http://wikihelp.autodesk.com/Inventor_Publisher/enu/2013/Help/0152-What_s_N152

 

Thanks,

 

Timera Hart

Autodesk

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.