Inventor Publisher

Reply
Valued Contributor
michael.shelley
Posts: 66
Registered: ‎02-11-2010
Message 1 of 5 (206 Views)

Styles Issue

206 Views, 4 Replies
03-31-2011 11:05 AM

Guys,

 

I am in the middle of a very fustrating problem. I have set up a publisher document with many snap shots showing various views and details. I had set up each view with slightly differt styles. (technical line drawing, ghost, shaded, gray scale etc..).

 

Now I can't change the styles back to what I had originally. I have tried everything. Can anyone help me on this?

 

Thank you in advance!!

 

Michael

Board Manager
Jon.Balgley
Posts: 243
Registered: ‎08-23-2006
Message 2 of 5 (201 Views)

Re: Styles Issue

03-31-2011 05:01 PM in reply to: michael.shelley

Try this:

 

 

  • Select the root (or highest level assembly of interest) in the browser on the left.  
  • In the styles command (gallery) select "Clear Style"

 

That may work.  If it doesn't work, try:

 

 

  • area-selecting all the components (drag-rectangle-select)
  • Then do Clear Style
If that doesn't work then try to select all intervening sub-assemblies (one at a time, for a start), and do Clear Style on them.
Let us know if any of those work.  Sorry it's not easy.

 



Jon Balgley
Autodesk Configurator 360 / Inventor ETO team
Autodesk, Inc.

Valued Contributor
michael.shelley
Posts: 66
Registered: ‎02-11-2010
Message 3 of 5 (194 Views)

Re: Styles Issue

04-01-2011 12:35 AM in reply to: Jon.Balgley

Hi,

 

Tried all of these things. And nothing!! It now looks like I have to make a new publisher document. Now I'm a little afraid of using styles. Unless you can suggest something else?

 

Using publisher 2012 by the way.

 

Michael

Board Manager
Jon.Balgley
Posts: 243
Registered: ‎08-23-2006
Message 4 of 5 (186 Views)

Re: Styles Issue

04-01-2011 11:55 AM in reply to: michael.shelley

Can you send me the IPB file?  Or a representative sample?

 

Email to jon.balgley@autodesk.com 

 

Thanks, and we'll try to help!

 

 

 



Jon Balgley
Autodesk Configurator 360 / Inventor ETO team
Autodesk, Inc.

Mentor
bowen192
Posts: 217
Registered: ‎03-02-2011
Message 5 of 5 (176 Views)

Re: Styles Issue

04-04-2011 01:37 AM in reply to: michael.shelley

I don't know if this helps but I had a simalar problem and found a workaround.

 

I found that I could not change the style of a complete assembly if I'd already done it once already.

 

My workaround is to select a single component, invert the selection and then change to the desired style.  Select the original single component and change that to the desired style.

 

Hope this makes sense.

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.