Inventor Publisher

Reply
Contributor
hole423
Posts: 15
Registered: ‎10-06-2010
Message 1 of 7 (906 Views)

Publisher Keeps crashing

906 Views, 6 Replies
10-11-2010 01:54 PM

Ever Since I updated to Inventor Publisher 2011 R1 th eprogram crashes everytime    Imouse over to the cube.  The cube is missing the labels as seen in the attached screen shot.  

 

I am running a Dell Precision M6500 with Win7 32Bit Core i7-620M with a NV Quadro 3800M graphics card.  I have 4 GB of Ram and 1 GB VRAM.  Is there a hotfix or a special graphics driver I need to fix this issue?  It seems to be a graphics issue and I have tried several driver sets with no luck.  I have also uninstalled and reinstalled the program twice. 

Employee
mccoym
Posts: 24
Registered: ‎01-17-2007
Message 2 of 7 (898 Views)

Re: Publisher Keeps crashing

10-11-2010 02:10 PM in reply to: hole423

Hello,

 

I would like to send you a diagnostic tool to run on your machine which will produce a log file that contains the graphics specs for your machine. Could you please email me at manjiri.mccoy@autodesk.com and tell me theif OS on your machine is 32 bit or 64-bit?

 

Thanks,

Manjiri McCoy

Software Developer

Autodesk Publisher

Employee
mccoym
Posts: 24
Registered: ‎01-17-2007
Message 3 of 7 (891 Views)

Re: Publisher Keeps crashing

10-11-2010 05:24 PM in reply to: hole423

Hi,

 

I could not send the attachment to your email, so here it is:

 

Please extract the AdskDiagOutput utility from the attached zip file.

 

Open a command window and navigate to the folder where you extracted the utility.  Type :

AdskDiagOutput f> out.txt

 

The utility will run and generate the out.txt file. Please send me this file so I can examine it and pass it off to our graphics experts if necessary.

 

Thanks!

Manjiri

Employee
svelez
Posts: 30
Registered: ‎08-16-2006
Message 4 of 7 (883 Views)

Re: Publisher Keeps crashing

10-11-2010 06:12 PM in reply to: hole423

Hello,

 

Unfortunately, this seems to be a new issue, and since your hardware passes minimum requirements with flying colors, the next thing to do is to make sure the code with the missing images is locatable by the software.

 

In your installation directory(something like C:\Program Files\Autodesk\Inventor Publisher 2011 R1), check to make sure that there is a sub-directory named en-us, and in that directory, a file named AutoCamRes.dll.  If that file is present, then maybe we are misinterpreting your machine locale.  Might you be using a non-american-english version of windows, or have the regional settings changed from the default ( If you don't know, its likely that everything is OK).

 

Thanks,

Steven

Contributor
hole423
Posts: 15
Registered: ‎10-06-2010
Message 5 of 7 (857 Views)

Re: Publisher Keeps crashing

10-12-2010 06:28 AM in reply to: hole423

Here is a snapshot of that folder.  I do not have that file you mentioned. 

 

 

Contributor
hole423
Posts: 15
Registered: ‎10-06-2010
Message 6 of 7 (854 Views)

Re: Publisher Keeps crashing

10-12-2010 07:50 AM in reply to: hole423

I found a copy of the file in the expanded setup files from when I installed the application.  I added to folder you listed and it seems to have fixed the problem. 

Employee
mccoym
Posts: 24
Registered: ‎01-17-2007
Message 7 of 7 (851 Views)

Re: Publisher Keeps crashing

10-12-2010 09:09 AM in reply to: hole423

Glad to hear that your problem is resolved. I will pass on this information to our installer team.

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.