Inventor Publisher

Reply
Contributor
ahollingshead
Posts: 12
Registered: ‎03-30-2011
Message 1 of 2 (309 Views)

Publisher 2012 SP1 Model Update Error

309 Views, 1 Replies
07-07-2011 06:31 AM

I made a few changes to my model and when I try to update I get the following error (see attached).  I have two models inserted into the IPB file and the changes were made on both.  The one updated fine.

Employee
rajkumar.ilanchelian
Posts: 90
Registered: ‎05-03-2007
Message 2 of 2 (306 Views)

Re: Publisher 2012 SP1 Model Update Error

07-07-2011 06:57 AM in reply to: ahollingshead

Hi,

 

We have seen this update issue from our end but it is very random. We are actively working to find out a consistent workflow to reproduce this issue. It would be helpful if you can share your workflow.

 

1. What kind of changes were made in Inventor?

2. What version of Inventor are you using?

3. Did a re-launch of Publisher solve this issue?

 

Would it be possible for you to share the Inventor assembly and the ipb file for us to investigate? If it is possible then please email me directly to rajkumar.ilanchelian@autodesk.com and I can provide you a secure ftp location to upload the files you you already do have one.

 

We are sorry for the inconvenience this issue is causing you and hope we can identify the issue quickly.

Thanks,
-Raj (Autodesk)
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!