Inventor Publisher

Inventor Publisher

Reply
Contributor
robert.ruhe
Posts: 17
Registered: ‎02-06-2012
Message 1 of 7 (960 Views)

Problems publishing to mobile.

960 Views, 6 Replies
05-17-2012 08:27 AM

First, I have a model that simply won't publish to moble. It doesn't give me an error either. I follow the proper steps to begin the publish process - the status bar appears at the lower left corner of the application window - then disappears after a few seconds. There is no file generted at all. It simply stops without any result. I've reviewed all the help files without finding a reason why this happens.  Can anyone help me out?

 

Additionally I have some models that do successfully publish to mobile but exceed the iPad 2 device capabilities. Is there anything I can do in Publisher to remedy this? Will there be fixes to the app? I am not an Inventor designer so I can't do anything to the model in Inventor itself - But I have to  find  a way to get this to work in the iPad viewer.

 

Thanks in advance for your help.

Employee
TimeraAutodesk
Posts: 176
Registered: ‎02-03-2012
Message 2 of 7 (942 Views)

Re: Problems publishing to mobile.

06-06-2012 07:05 AM in reply to: robert.ruhe
Hi Robert,

Are you still having problems publishing a particular file to mobile? If so feel free to send the IPB to my email and I can look to see if there is something we can fix there.

As far as your other heavy data, if you don't have access to make modifications in Inventor, you can still have some control when you Import into Publisher. At the Import dialog, there is an Options button where you can specify the faceting (smooth, course, etc). Reducing this to course can help with bloating of the cad data.

We do understand that large assembly publishing is important to be viewed on the iPad and we are looking into solutions.

Thanks for your post,
Timera

Timera.hart@Autodesk.com







Valued Mentor
coreyparks
Posts: 496
Registered: ‎06-07-2010
Message 3 of 7 (888 Views)

Re: Problems publishing to mobile.

10-08-2012 11:34 AM in reply to: robert.ruhe

Has anyone solved this issue?  I am having the same problem.  I can seem to publish files to A360 but then I can't get to them through IPM viewer.  So I tried to publish mobile localy and no file is generated at all.  The files that it is publishing to A360 are .IPB and .INRUCTION file extenisons not the IPM that it tries to export locally.  Publishing to A360 worked only once on the first attempt and I haven't been successful again  Never worked even once locally.  When trying to view online with IPM Viewer All I get is "Autodesk service could not be reached". 

Please mark this response "Accept as solution" if it answers your question.
-------------------------------------------------------------------------------------
Corey Parks
IV2014 Factory Design Suite Ultimate
Windows 7 64 bit
Synergis Adept document management software
16gb RAM --- Nvidia Quadro 4000 2gb
Employee
irene.chen
Posts: 111
Registered: ‎08-15-2008
Message 4 of 7 (870 Views)

Re: Problems publishing to mobile.

10-11-2012 08:56 PM in reply to: coreyparks

Hi,

 

Did you update the Inventor Publisher view to latest version on your phone or pad? if so, could you please send me the file you met the issue, then we will do some inventigation.

 

Thanks

Irene Chen (irene.chen@autodesk.com)

Inventor Publisher QA

Valued Mentor
coreyparks
Posts: 496
Registered: ‎06-07-2010
Message 5 of 7 (799 Views)

Re: Problems publishing to mobile.

10-25-2012 03:00 PM in reply to: irene.chen

Sorry never got notified of any replies to this.  Yes I have the most up to date version unless something was released after Oct 10th or so.  I can gladly send you the file if you're still interested as I still can' get this to work.

Please mark this response "Accept as solution" if it answers your question.
-------------------------------------------------------------------------------------
Corey Parks
IV2014 Factory Design Suite Ultimate
Windows 7 64 bit
Synergis Adept document management software
16gb RAM --- Nvidia Quadro 4000 2gb
Employee
irene.chen
Posts: 111
Registered: ‎08-15-2008
Message 6 of 7 (795 Views)

Re: Problems publishing to mobile.

10-25-2012 06:47 PM in reply to: coreyparks

Hi,

 

Could you please give me your e-mail address, then I can send you the 'Request File" mail by system if the file is big, you can upload the file according to the steps mentioned in the mail.

 

Irene Chen(Irene.chen@autodesk.com)

Inventor Publisher QA

Valued Mentor
coreyparks
Posts: 496
Registered: ‎06-07-2010
Message 7 of 7 (610 Views)

Re: Problems publishing to mobile.

01-25-2013 11:32 AM in reply to: irene.chen

I finally figured out where the problem is coming in, for me anyway.  If I import an assembly that has a sub-assembly inside of it and then I ballon the sub-assembly so the ballon draws it's information from the parent and not any of the chirdren I can't publish to mobile.  If I balloon all of the children of that sub-assembly and not the parent assembly itself it publishes just fine.   Repeated the problem on 2 different files.

Please mark this response "Accept as solution" if it answers your question.
-------------------------------------------------------------------------------------
Corey Parks
IV2014 Factory Design Suite Ultimate
Windows 7 64 bit
Synergis Adept document management software
16gb RAM --- Nvidia Quadro 4000 2gb
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.