Inventor Publisher

Reply
Active Contributor
jahed.ali
Posts: 27
Registered: ‎06-19-2008
Message 1 of 2 (128 Views)

Problem in showing hidden objects

128 Views, 1 Replies
05-23-2012 11:30 PM

When I move my mouse on the screen it shows hidden objects like screws in the body of an object.

It is like blinking. Same problem is happening during playing the storyboard.

 

 

Employee
TimeraAutodesk
Posts: 169
Registered: ‎02-03-2012
Message 2 of 2 (117 Views)

Re: Problem in showing hidden objects

06-01-2012 08:08 AM in reply to: jahed.ali

This is due to a performance issue with your video card. Please ensure you are using the latest drivers. In particular, Nvidia cards have the biggest problems in this area we have noticed.

 

If updating your driver doesn’t work, you can work around the problem by disabling the performance optimization that exposes the bug:

 

In the file %userprofile%\AppData\Roaming\Autodesk\Inventor Publisher 2013\en-US\Catalyst-Settings-Display.xml change the line “<DisableRetainedRenders>false</DisableRetainedRenders>” to “<DisableRetainedRenders>true</DisableRetainedRenders>”

 

The “%userprofile%” should be typed in to explorer or whatever literally as it will be translated by the system to their “home” directory.

 

- Timera

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!