Inventor Publisher

Reply
Contributor
patricksalvador
Posts: 26
Registered: ‎01-28-2010
Message 1 of 5 (910 Views)

Poor image quality

910 Views, 4 Replies
09-01-2010 01:31 PM

Is there a way to output in a better image quality?  Changing the settings in the PUBLISH command only resizes the image.  I need a high quality image to put in a catalog.  Is there a render command like in Inventor?

 

The image quality for the program itself is not very good.  Is there a way to change this too?

Board Manager
Jon.Balgley
Posts: 251
Registered: ‎08-23-2006
Message 2 of 5 (907 Views)

Re: Poor image quality

09-01-2010 04:39 PM in reply to: patricksalvador

There is no way to change the quality of the rendering on the Publisher canvas itself (as opposed to the published output, as described below).

 

Have you tried the various options in the "Publish to Image" dialog?  Click on the ">>" button to see them.  Then you can choose to render the image at a larger size and/or higher resolution.  However, you should be aware that these choices will affect the scaling & positioning of any annotations.

 

You can also turn on "anti-aliasing" which may improve the quality of your results.

 

If you're still getting inadequate quality, send us some details/examples.

 

 



Jon Balgley
Autodesk Configurator 360 / Inventor ETO team
Autodesk, Inc.
Board Manager
Jon.Balgley
Posts: 251
Registered: ‎08-23-2006
Message 3 of 5 (906 Views)

Re: Poor image quality

09-01-2010 04:41 PM in reply to: Jon.Balgley

I see now that you have tried some of the resolution settings.  The right combination "should" be able to give you adequate quality for any purpose.  Please send us some more details/samples of what you're trying and what you're seeing. 

 

Thanks!



Jon Balgley
Autodesk Configurator 360 / Inventor ETO team
Autodesk, Inc.
Contributor
patricksalvador
Posts: 26
Registered: ‎01-28-2010
Message 4 of 5 (903 Views)

Re: Poor image quality

09-02-2010 07:04 AM in reply to: Jon.Balgley

We have tried different settings and we found that as the resolution increases we lose some of our parts.

Board Manager
Jon.Balgley
Posts: 251
Registered: ‎08-23-2006
Message 5 of 5 (897 Views)

Re: Poor image quality

09-02-2010 08:38 AM in reply to: patricksalvador

Sure looks like something weird is going on.  If possible, please send me these JPG files and if possible also the IPB file.  You can email me at:  jon.balgley@autodesk.com

 

Thanks,

 

--Jon



Jon Balgley
Autodesk Configurator 360 / Inventor ETO team
Autodesk, Inc.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.