Inventor Publisher

Reply
Mentor
bowen192
Posts: 233
Registered: ‎03-02-2011
Message 1 of 3 (69 Views)

Parts not selecting

69 Views, 2 Replies
07-11-2011 03:06 AM

I am using W7 and Publisher 2011.

 

When I select all components on the canvas and change the Style, non of the sub-components change and I have to do them individually.

 

On top of that, the option to set changes across multiple snapshots now refuses to work, so I have to change everything individually across individual snapshots. 

Employee
rajkumar.ilanchelian
Posts: 90
Registered: ‎05-03-2007
Message 2 of 3 (65 Views)

Re: Parts not selecting

07-11-2011 06:51 AM in reply to: bowen192

HI,

 

Can you try a repair install of Publisher and see if this problem and the one that you mentioned in the other thread goes away? I am trying to reproduce these two issues from my side and I am not able to reproduce the issues.

Thanks,
-Raj (Autodesk)
Mentor
bowen192
Posts: 233
Registered: ‎03-02-2011
Message 3 of 3 (57 Views)

Re: Parts not selecting

07-12-2011 12:55 AM in reply to: rajkumar.ilanchelian
When I ask Publisher to repair, or even reinstall, it keeps coming up with '! Please insert the disc: Inventor Publisher 2011 R1 Disk 1'. And yes, the disc is in!
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.