Inventor Publisher

Inventor Publisher

Reply
Valued Mentor
jweiss
Posts: 402
Registered: ‎12-11-2003
Message 1 of 6 (159 Views)

Failed to complete the vault command 'Insert From Vault'

159 Views, 5 Replies
11-03-2011 10:56 AM

We just upgraded to Publisher 2012 and we are trying to insert an Inventor assembly from Vault and we are getting the following error:

 

Failed to complete the vault command "Insert From Vault" (see attachment)

 

I've tried on multiple computers with the same result so this is not a problem with the computer.

Please help!  We need to create this Publisher file.

 

Thanks!

John C Weiss Jr.
CAD Administrator
Follett Corporation
Valued Mentor
jweiss
Posts: 402
Registered: ‎12-11-2003
Message 2 of 6 (152 Views)

Re: Failed to complete the vault command 'Insert From Vault'

11-03-2011 12:14 PM in reply to: jweiss

Sorry.  Here is the screen capture of the error.  Seems to be happening to every file I select.

John C Weiss Jr.
CAD Administrator
Follett Corporation
Employee
rajkumar.ilanchelian
Posts: 90
Registered: ‎05-03-2007
Message 3 of 6 (147 Views)

Re: Failed to complete the vault command 'Insert From Vault'

11-03-2011 12:42 PM in reply to: jweiss

Hello John,

 

What version of Vault are you using? It has to be Vault 2012. Publisher 2012 is not compatible with Vault 2011 (Just an FYI).

Thanks,
-Raj (Autodesk)
Valued Mentor
jweiss
Posts: 402
Registered: ‎12-11-2003
Message 4 of 6 (145 Views)

Re: Failed to complete the vault command 'Insert From Vault'

11-03-2011 12:45 PM in reply to: rajkumar.ilanchelian

Hi Raj,

 

We are using Autodesk Vault 2012 SP1.

John C Weiss Jr.
CAD Administrator
Follett Corporation
*Expert Elite*
DarrenP
Posts: 7,365
Registered: ‎09-13-2007
Message 5 of 6 (138 Views)

Re: Failed to complete the vault command 'Insert From Vault'

11-03-2011 02:41 PM in reply to: jweiss

do you have both service packs installed for publisher 2012?

did it work before the update was put on for vault?

Valued Mentor
jweiss
Posts: 402
Registered: ‎12-11-2003
Message 6 of 6 (130 Views)

Re: Failed to complete the vault command 'Insert From Vault'

11-04-2011 05:09 AM in reply to: DarrenP

Hi Darren,

 

I'm not sure when it stopped working if it ever did work.  I was able to fix this on my computer last night.  I did a Vault Professional 2012 update to refresh all the Vault add-ins.  I reinstalled the Vault 2012 SP1.  I did a repair on Publisher 2012 and re-installed SP1 & SP2.  I'm now able to insert Inventor files from Vault.  I'm going to try this today on the other computers that are having this issue and see if it fixes it for them as well.  If it does, I will mark this as the solution.

 

John C Weiss Jr.
CAD Administrator
Follett Corporation
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.