Inventor Publisher

Inventor Publisher

Reply
Active Member
jbreen
Posts: 8
Registered: ‎10-03-2011
Message 1 of 4 (318 Views)

Error message:failed to load file. unknown error

318 Views, 3 Replies
03-20-2012 11:41 PM

I am getting this message when trying to open my project after I worked on it and saved it. Please help.

Active Contributor
fsanchou
Posts: 70
Registered: ‎04-01-2010
Message 2 of 4 (304 Views)

Re : Error message:failed to load file. unknown error

03-21-2012 05:33 PM in reply to: jbreen

It happens very often when I do an updated of my Inventor model.

Unfortunately, you must open the latest valid version for your file saved in the directory Oldversions.

To do this you must first install SP2.

Active Member
jbreen
Posts: 8
Registered: ‎10-03-2011
Message 3 of 4 (301 Views)

Re: Error message:failed to load file. unknown error

03-21-2012 05:52 PM in reply to: jbreen

it doesnt seem like there is a directory OldVersions for Inventor Publisher (.ipb files), only Professional. changing the version of the assembly I have, wont be updated or even recognized in publisher because I cant even open the file in publiser

Active Member
jbreen
Posts: 8
Registered: ‎10-03-2011
Message 4 of 4 (299 Views)

Re: Error message:failed to load file. unknown error

03-21-2012 05:54 PM in reply to: jbreen

I might be misunderstanding what youre saying though, can you explain it more and what to do. I have sp2 installed

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!