Inventor General Discussion

Reply
Active Contributor
jlaser
Posts: 31
Registered: ‎07-25-2003
Message 1 of 5 (32 Views)

Yet Another Problem!!

32 Views, 4 Replies
11-23-2002 01:24 PM
I haven't had time to browse all of the previous strings...so if this is an old subject please excuse. Anyway... I just built an assembly (about 50 parts) and when I executed my last save on the last version of this assembly I got a message asking if I wanted to save the changes to the assembly and all of its depenants. I clicked yes. Now I'm unable to modify anything in the assembly, sub assemblies, or individual parts in their respective folders. What gives??? What locked these files so I can't edit them? Can anyone bail me out of this one??
*darvinv
Message 2 of 5 (32 Views)

Re: Yet Another Problem!!

11-23-2002 01:52 PM in reply to: jlaser
Are any of your parts and subs in "library" search paths? Is
there an instance of inventor hidden in Task manager? Are
there any lockfile*.lck files in your project directorues
after inventor is closed?
darvin
Active Contributor
jlaser
Posts: 31
Registered: ‎07-25-2003
Message 3 of 5 (32 Views)

Re:

11-23-2002 02:25 PM in reply to: jlaser
Thanks for pointing me that direction!! Somehow... the entire folder "my documents" got incorporated into my library search path (all of the other search paths became highlighted in red). As soon as I deleted that from the search path the problem was resolved! Thanks!!
*darvinv
Message 4 of 5 (32 Views)

Re:

11-23-2002 02:30 PM in reply to: jlaser
That was my 1st instinct
darvin
*darvinv
Message 5 of 5 (32 Views)

Re:

11-23-2002 02:32 PM in reply to: jlaser
BTW it was probably through an included. So check for that
level too.
Bit me once!
darvin
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.